1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: color display probs after memory upgrade

Discussion in 'Hardware' started by waikenda, Jan 28, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. waikenda

    waikenda Thread Starter

    Joined:
    Jan 28, 2005
    Messages:
    2
    Hi all,
    I just added an edge 256MB 3.3v 168 pin SDRAM DIMM PC-133 on my Gateway P4 1.5Ghz with 256MB already in there.

    After the install, my monitor went to 4bit color on and 800x600 display with no other options available to select. removing the upgraded memory had no effect, neither did;
    -troubleshooting the monitor driver
    -checking drivers for NVIDIA Geforce2 MX 200
    -Reducing the hardware acceleration to minimum

    Any ideas on what to try next?
     
  2. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,939
    Try reseating the video card. You may have bumped it while you were inside the machine. Ram itself wouldn't cause this to happen to my knowledge.
     
  3. Triple6

    Triple6 Rob Moderator It's My Birthday!

    Joined:
    Dec 26, 2002
    Messages:
    51,691
  4. waikenda

    waikenda Thread Starter

    Joined:
    Jan 28, 2005
    Messages:
    2
    Thanks, triple6, I did the driver reinstall and it fixed the problem:)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/324429