Solved: Comp gets blue screen when I shutdown/reboot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

luoyuejia

Thread Starter
Joined
Sep 21, 2008
Messages
4
I just installed the 32bit Vista a few hours ago and I have been updating my files, and I'd have to reboot my computer a few times. Everytime I've decided to reboot or simply shut down, I end up getting the blue screen saying something about a dump?

When I boot my computer back up, it asks to send information about the unexpected crash as usual, but so far I have not found a solution.

Any suggestions? I'll assume all these constant blue screens aren't healthy.
 
Joined
Jun 10, 2007
Messages
251
In Windows....

Right Click Computer / Advanced system settings / Advanced tab / Startup and Recovery Settings

Uncheck Automatically Restart

Now when a BSOD happens, you will see the dump...
Towards the bottom will be a stop error message

Stop: 0x0000005e or something like that. Post that number.
 

luoyuejia

Thread Starter
Joined
Sep 21, 2008
Messages
4
I got the following

STOP: 0x0000011B (0x869BFEA8, 0X8DB069CC, 0X00000000, 0X00000000)

under that, I got:

Maestro1.sys - Address 8DB069CC BASE AT 8DB06000, DateStamp 3f178c4a



Something I recognized was the Maestro1.sys, I have a program called KeyMaestro on my computer, could that be related? KeyMaestro is a driver for my keyboard.
 
Joined
Jun 10, 2007
Messages
251
yes, uninstall that software and see if the problem continues.

This is a driver issue,,, specifically "DRIVER_RETURNED_HOLDING_CANCEL_LOCK"
 
Joined
Jun 10, 2007
Messages
251
I did a google search on 0x0000011B

the first link that comes up talks about it, but I looked at several other links as I rarely ever go off of only one site for confirmation of a stop error message or any other problem solving unless I am familiar with the site. Especially a site I have never seen before, and I had never seen that one.

I did not attempt to do much more research on this as I had a feeling this was the right message, or at least close, or related, even though you may see differently in Event Viewer.

Once I searched on Maestro1.sys , it pretty much confirmed my suspicion of a driver problem. Then you posted about the program installed as I was going to try an explain how to possibly resolve the issue, cause I have never seen this software so I was going to be guessing a quite a bit at possible solutions. The first being, check Add/Remove Programs for something referring to KeyMaestro. Then we would have gone from there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top