1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Compaq Presario c700: Unable to see wireless card in device manager

Discussion in 'Hardware' started by manjitss, May 8, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. manjitss

    manjitss Thread Starter

    Joined:
    May 8, 2010
    Messages:
    5
    I recently removed Win Vista from my Presario c700 and installed Win XP Pro. Now I cannot see the wireless card in the Device Manager. There are bunch of "yellowed" devices including one called unknown device. Of course, I cannot access the internet or my other computers from the laptop. However, if I hardwire the laptop to the router, it works fine.


    I have Dlink wireless router and two PCs hardwired to it. My roommate has a laptop and it works fine with the wireless network. Any suggestions to fix my problems.

    Thanks people.

    Manjitss
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,823
    First Name:
    Rob
  3. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,856
    First Name:
    Wayne
  4. manjitss

    manjitss Thread Starter

    Joined:
    May 8, 2010
    Messages:
    5
    The sticker on the back says C731NR
     
  5. manjitss

    manjitss Thread Starter

    Joined:
    May 8, 2010
    Messages:
    5
    Hello, Everybody. This my first ever posting in a forum.

    Yes, this posting belongs in hardware or networking. I will try to move it there.

    Thanks.
     
  6. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,823
    First Name:
    Rob
    You sure its C731NR? HP doesn't list such a model.
     
  7. manjitss

    manjitss Thread Starter

    Joined:
    May 8, 2010
    Messages:
    5
    It is C751NR. I had to use a magnifier to read the very fine print. Sorry.
     
  8. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,823
    First Name:
    Rob
    HP doesn't officially XP on that computer, so you have scrounge the drivers up from other models and sites.

    Make sure to install Service Pack 3 and any all other updates from Microsoft Update before doing the drivers. Connect via the Ethernet that you say is working. SP3 has some required updates needed for some of the drivers to work correctly.

    Check this link out: http://forums13.itrc.hp.com/service...47627+1273346305757+28353475&threadId=1191130
    Most drivers seem to be in the links provided.
     
  9. manjitss

    manjitss Thread Starter

    Joined:
    May 8, 2010
    Messages:
    5
    Thanks everybody for the help. Finall, I was able to find a compatible wireless driver. Its the Atheros driver. Here is the link,...
    http://www.megaupload.com/?d=P8I57N0S
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/921830

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice