Solved: Computer boots into desktop instead of Startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pebbles1

Thread Starter
Joined
Jul 31, 2011
Messages
42
I am running a competent desktop computer and use Windows8 OS. Whenever I Boot up, it boots into Desktop whih is not a major disaster, but it used to boot into the Windows8 startup screen. How do I change it back to the default boot screen?...........Regards Dave
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
did you install one of the programs that gives you back the start button & task bar

if so it will be a setting inside there

I use classic shell which has the option to skip start screen/metro screen under w8 settings on classic shell settings

other similar programs have a similar setting somewhere
 

pebbles1

Thread Starter
Joined
Jul 31, 2011
Messages
42
Thank you DVK01, I removed a program called Pokki and all is well again............pebbles1
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top