Solved: Computer hung when SuperAnti Spyware was scanning

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Nflder

Thread Starter
Joined
Aug 21, 2003
Messages
295
Running Win7 - Just installed SuperAnti Spyware and on the first run it got to around 20 threats and hung. No response to Ctrl-Shift-Esc (or Ctrl-Alt-Del) so I had to hold on/off switch until the computer shut down. Tried a second time - same result. Decided to start Windows in Safe Mode (hit Esc after first turning on before Windows screen shows or use SuperAnti Spyware to reboot it in safe mode). Ran in safe mode - No problem. SuperAnti Spyware found 186 threats. Unfortunatly I could not determine which threat crashed the program & computer... Hope this helps someone out there.
 

dai

Joined
Mar 6, 2003
Messages
11,198
what are you running
video card brand and model
cpu
m/board
ram
power supply
brand
model
wattage

check the listings in the bios for 12v line voltages and temperatures and post them
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,085
If SUPERAntiSpyware 5.6.0.1014 found 186 threats, hopefully you selected and removed them all.

I suggest you also install and update and run a quick scan with Malwarebytes Anti-Malware 1.70.0.1100 and then select and remove everything it finds.

A quick scan with both is usually sufficent. A full/complete scan takes much longer to run and usually isn't needed.

------------------------------------------------------------
 

Nflder

Thread Starter
Joined
Aug 21, 2003
Messages
295
dai and flavallee... I appologize... I posted this to help others who might have had the same problem - especiallly the bit about using safe mode. Yes I did remove all the threats. I would have posted all the info on the computer if I wanted help. I do have Malwarebytes & Super Antispyware and all is well. I should have also Marked it solved. My face is red cause you guys are the greatest at helping us all. Now I'll mark it solved.. Regards & thanks... Fred
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top