Solved: Computer keeps automatically connecting to unidentified networks

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Morthian

Thread Starter
Joined
Mar 8, 2007
Messages
115
The problem is in the subject; my computer keeps automatically connecting to "Unidentified Network." I'm running Windows 8 and I access the internet via wi-fi. The unidentified networks are local area connections. Every time I disable one, the computer will just automatically connect to a new one within a day or so. It shows they connect through "TAP-Win32 Adapter OAS" and "TAP-Windows Adapter V9." Does anyone know what is happening here and how to stop it?
 
Joined
Dec 5, 2013
Messages
1,768
Something is establishing a virtual network connection.

What Anti-Virus software is installed and or has ever been installed on the system?

Are you using any type of VPN software?

Press the Windows flag key + R and in the open field type: msinfo32 (press enter or click ok)
Double click on Components → Network → Adapter. In the right pane look for the Tap-Win's and note the PNP Device ID and the Driver information (Value) and add it to your next reply.
 
Joined
Dec 5, 2013
Messages
1,768
So Avast is running a VPN connection when running updates which is causing those connections to show up.
(avast software\avast\openvpn\driver\win64\tap0901.sys) One of the install files from Avast.

Basically the connection should appear during updates then go away once complete but most likely something is corrupted or mis-configured within Avast leaving the connection behind.

If this is a paid version I would contact Avast support to see if they have a fix for this.

If this is a free version I would completely uninstall Avast (including using the removal tool). Once removed go into device manager and under network adapters remove all Tap-Win32 and Tap-Windows adapters. With all that done you can install and try Avast again or another AV.

Removal Tool https://www.avast.com/en-us/uninstall-utility
 

Morthian

Thread Starter
Joined
Mar 8, 2007
Messages
115
Wow, thanks. I'll do everything you said and let you know if it works.

By the way, I noticed in the Avast update settings there is a check box that says "My computer is always connected to the internet." It is currently unchecked. Apparently, when unchecked, Avast sends ping packets to find out if the internet connection is alive. Could this possibly be opening the connections?

My computer is a notebook that has a broadband connection via Wi-Fi. So it virtually is always connected to the internet. Shouldn't that box be checked?
 
Joined
Dec 5, 2013
Messages
1,768
It's possible, you could uninstall all the extra drivers in device manager and then check the box to see if the win-tap adapters show back up. Another thought would be doing a manual update for the program itself (not VPS). Maybe they have new version which corrects this problem.
 

Morthian

Thread Starter
Joined
Mar 8, 2007
Messages
115
Checking the box "My computer is always connected to the internet" on it's own didn't stop the problem. Then I remembered to also delete the drivers, and they have not come back since. So, it seems checking that option AND deleting the drivers solves the issue.

There is also a program update available, but I don't feel like restarting my computer...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top