Solved: Computer load up problem.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sn0wBoArD3r3

Thread Starter
Joined
Apr 29, 2005
Messages
340
On my friend's computer, she recently got 3 viruses and she got rid of them. however, after she got rid of the viruses, everytime she loads up to the part where the screen is blue and has the window sign... it restarts... and now she cant get it to windows... any suggestions on how to fix this?
 

Sn0wBoArD3r3

Thread Starter
Joined
Apr 29, 2005
Messages
340
I don't believe she did... but even if she went to safe mode, what can she do after that? she is a little computer handicap... she is not exactly sure what caused the problem or how to fix it.
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
What operating system is it?

If she can get it into safe mode she can clean out the temporary files which may help in the boot process.

This is for XP or W2K:
Open Windows Explorer. Go to Tools, Folder Options and click on the View tab. Make sure that "Show hidden files and folders" is checked. Also uncheck "Hide protected operating system files". Now click "Apply to all folders" Click "Apply" then "OK".

Navigate to the C:\Windows\Temp folder. Open the Temp folder and go to Edit > Select All then Edit > Delete to delete the entire contents of the Temp folder.

Next navigate to the C:\Documents and Settings\Administrator (Repeat for all user names)\Local Settings\Temp folder. Open the Temp folder and go to Edit > Select All then Edit > Delete to delete the entire contents of the Temp folder.

Finally go to Control Panel > Internet Options. On the General tab under "Temporary Internet Files" Click "Delete Files".

Put a check by "Delete Offline Content" and click OK.

Reboot.
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
Since this problem has been solved, I'm closing this thread. If you need it reopened please PM me or one of the other mods.

Anyone else with a similar problem please start a "New Thread".
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top