Solved: Computer Restarts Automatically

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

paulie_walnuts27

Thread Starter
Joined
Jul 14, 2006
Messages
16
If anyone could help me, it would be greatly appreciated.

My computer randomly restarts itself. Each time I reboot, I get the error message "Your system has recovered from a serious error." This just started a couple days ago, along with that problem, another one surfaced. A file folder named "Common" which is part of Program files opens up automatically. Within this folder contains "Install Shield" and "Roxio Updates".

The problems started occuring right after I updated my SpySweeper program. During update, the auto update for the system popped up as well, and SpySweeper tried to block things. I really didn't know what to do, and I think I allowed it. So, with that, what is wrong, and how do I fix it?
 
Joined
Mar 23, 2005
Messages
6,052
You could try a system restore to a date before the updates and problems began. Then if the computer works, re-update the programs that were updated after the date you restored to.
 
Joined
Dec 9, 2000
Messages
45,855
I'd certainly try a System Restore as it's a 5 minute solution that will either resolve it or not. You can undo the restore if not helpful.

If you want us to actually troubleshoot the "error" -- see if you can get an actual blue screen.

Run sysdm.cpl and go to Advanced > Startup and Recovery and make sure there is no check in "automatically restart".

Look for a STOP message next time, hopefully with a faulting driver.

You can also do this if Windows has been saving bugchecks:

I can run a debugging utility on the dump files if you do this:

1 > create a new folder on the desktop and call it "dumpcheck" or whatever you like
2 > navigate to c:\windows\minidump and copy the last 2 or 3 minidump files to that folder. They are numbered by date.
3 > close the folder and right click on it and select "Send to (folder name).zip"
4 > use the "manage attachments" in the "advanced" reply window to upload that zip file here as an attachment.

This might point us to a 3rd party driver causing the error, if one exists for it.
 

paulie_walnuts27

Thread Starter
Joined
Jul 14, 2006
Messages
16
I actually already unchecked the box about restart automatically, and I got a blue screen from it. I just did the system restore and the folder no longer appears, but only time will tell if the problem persists. One question is though, is this just masking a problem or actually solving it? I will try to post what you suggested as well.
 
Joined
Dec 9, 2000
Messages
45,855
BugCheck 100000D1, {0, 2, 8, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Unable to load image sskbfd.sys, Win32 error 2
*** WARNING: Unable to verify timestamp for sskbfd.sys
*** ERROR: Module load completed but symbols could not be loaded for sskbfd.sys
Probably caused by : sskbfd.sys ( sskbfd+1032 )


>>> All 3 bugchecks were caused by sskbfd.sys

Are you running SpySweeper?
 

paulie_walnuts27

Thread Starter
Joined
Jul 14, 2006
Messages
16
Yes, I am running SpySweeper, never had a problem before, but it just started.

The System Restore did not work. I got the blue screen after doing the restore. It stated:

A problem has been detected and windows has been shut down to prevent damage to your computer.

DRIVER_IRQL_NOT_LESS_OR_EQUAL

then it went through if this is the first time, blah blah blah.

Followed by technical info: *** STOP:0X000000D1 (0X00000000, 0X00000002, 0X00000008, 0X00000000)
 
Joined
Dec 9, 2000
Messages
45,855
Did the blue screen name the driver?

It looks like it is going to be the same one -- so I would try uninstalling SpySweeper.

Then if you get another blue screen, upload the new dumpcheck and I will see if the faulting driver has changed.
 
Joined
Aug 1, 2005
Messages
63
I had the same problem as well, I am not exactly sure if what I did helped, but try shutting off the keylogging shield. Apparently, the beta for spy sweeper had issues with system resources being overused for the keylogger shield. I turned it off, as well as set my Trend Micro firewall to allow both spysweeper.exe and spysweeperUI.exe on outbound connections. I am still waiting for my ticket to be processed with Webroot.
 

paulie_walnuts27

Thread Starter
Joined
Jul 14, 2006
Messages
16
How do you do that? (keylogging idea)

Also, I do not know if it named the driver or not, I really wouldn't know what to look for. Is there a way that I can still use my SpySweeper, I mean, I payed for it to protect my computer, not ruin it. I will uninstall and see what it gives me.
 
Joined
Aug 1, 2005
Messages
63
Open up spysweeper, go to shields -> Windows System Tab -> Uncheck Keylogger Shield

Well, what I did at the start was disable the service so it wouldn't start or run the process spysweeper.exe. I was planning to only enable it when I wanted it to scan; however, looks like I fixed the problem.
 

paulie_walnuts27

Thread Starter
Joined
Jul 14, 2006
Messages
16
I just uninstalled my SpySweeper. So, if it does not do it again, I know that is the root of the problem. Then, I will reinstall and try what you suggested. Hopefully, Rolling Rog will check out my other **** to see if there could be other problems. So, you're suggestions would be to stop the keylogging thing and make sweeper only available when I scan. (Which to me, is a good idea since I still get spyware even though I have sweeper on all the time).

I really hope this works.
 
Joined
Aug 1, 2005
Messages
63
Well now, just shut off keylogging, that should fix it.

When it restarts on you, just before that, is your computer sluggish? Usually, I left the room and when I came back, I was on the log in screen again (shut off auto restart now). When I did notice problems was when Spy Sweeper was taking 99% of my CPU usage for idling.

I wouldn't recommend shutting off the service, but if it comes to that, Uncheck "Start Spysweeper everytime windows starts" and then go to Run -> services.msc -> Webroot (should only be one there) -> Right Click it -> Properties -> Disable under Start up Type. That's how I did it. The only thing is, you have reboot a few times to get it going again but it's basically the same procedure backwards. You may get a few errors from spy sweeper which should go away once it is back on the start up list and the service is set to start automatically.

It is to be noted that Spy Sweeper will not be functional while Webroot Spy Sweeper Engine is disabled. Spy Sweeper will not protect your computer or be able to run scans without this service enabled. Hope it helps though ;). Really though, the keylogging should fix it up.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top