Solved: Computer restarts randomly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

krebsie

Thread Starter
Joined
Apr 25, 2008
Messages
47
:confused:G'day Guys

I have an intermittent problem,,,, My computer restarts randomly,

I read a couple of articleswhich reffered me to the events viewer, however
I cannot make sense of it .

Can you guys help?

Thx
krebsie
 
Joined
Sep 11, 2010
Messages
3,992
To help us help you,please use the TSG System Info tool to let Tech's know the specs of your computer: http://static.techguy.org/download/SysInfo.exe Copy and paste the results here in your thread. You can use the TSG Info to fill in your computer information in your user profile as well.

Also, if its a brand name system like an Acer,Dell or HP, please post the exact model of the system.
 

krebsie

Thread Starter
Joined
Apr 25, 2008
Messages
47
To help us help you,please use the TSG System Info tool to let Tech's know the specs of your computer: http://static.techguy.org/download/SysInfo.exe Copy and paste the results here in your thread. You can use the TSG Info to fill in your computer information in your user profile as well.

Also, if its a brand name system like an Acer,Dell or HP, please post the exact model of the system.
The Brand is a Hybrid made up from various parts the main being a I7 chipset on a DZ68DB Mother board with 8GB ram and a 2TB & 1.5TB storage. The machine is about 8 months old.
I run AVG and Malwarebytes. Todate I have had the odd virus blocked but nothing serious ( I hope) Besides the virus programs I also clean the computer weekly with CCleaner as a precaution.

I hope this is of use

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 8
RAM: 8099 Mb
Graphics Card: Intel(R) HD Graphics 3000, -1988 Mb
Hard Drives: C: Total - 969212 MB, Free - 508828 MB; E: Total - 500761 MB, Free - 226621 MB; J: Total - 438411 MB, Free - 378609 MB; K: Total - 499999 MB, Free - 260028 MB; L: Total - 99 MB, Free - 61 MB; N: Total - 453004 MB, Free - 2 MB;
Motherboard: Intel Corporation, DZ68DB
Antivirus: AVG Internet Security 2012, Updated and Enabled
 

blues_harp28

Trusted Advisor
Spam Fighter
Joined
Jan 9, 2005
Messages
19,065
Please download SINO by Artellos.

  • Save SINO to your desktop and run SINO.exe. (If you downloaded the ZIP version you will need to extract it first)
  • Then please check the following checkboxes:
    Code:
    System Info
    Event Log
  • Once checked, hit the Run Scan! button and wait for the program to finish the scan.
  • A notepad window will pop up. Please copy all of the content into your next reply.
Note: If you try to interact with the program once it’s started scanning it might appear to hang. The scan however will continue.
----------
Download Security Check by screen317
http://screen317.spywareinfoforum.org/
Save it to your Desktop.

Right click and select "Run as Administrator"
A command Prompt window will open.
Let it scan the Pc - press any key when asked.
It should now open in Notepad - and will save a log called checkup.txt.
Post the result of the scan here.
 

krebsie

Thread Starter
Joined
Apr 25, 2008
Messages
47
Hi Blues Harp28

PLease find scan results as requested.

System Investigator by Olrik
Log Created On: 0741_28-01-2013
SINO Version: 3.1.0.0

Total RAM: 8099 MB | Free RAM: 6715 MB | Pagefile Size: 8099 MB
C: | 513381 MB out of 969212 MB Free | Local Fixed Disk
D: | None | CD-ROM Disc
E: | 226621 MB out of 500761 MB Free | Local Fixed Disk
F: | None | Removable Disk
G: | None | Removable Disk
H: | None | Removable Disk
I: | None | Removable Disk
J: | 378609 MB out of 438411 MB Free | Local Fixed Disk
K: | 260028 MB out of 499999 MB Free | Local Fixed Disk
L: | 61 MB out of 99 MB Free | Local Fixed Disk
N: | 2 MB out of 453004 MB Free | Local Fixed Disk

<<<< System Information >>>>

Computer Name: EMK-PC
Username: EMK
Language Setting: ENU
Windows Directory: C:\Windows
Windows Version: Windows 7 Service Pack 1
UAC Status: On

<<<< Last 5 Application Errors or Warnings >>>>

Computer Name: EMK-PC | ID: 8211 | Source: System Restore | Type: Error | Date: 28-1-13 7:9:7 | Log: Application
Message: The scheduled restore point could not be created. Additional information: (0x80070070).


Computer Name: EMK-PC | ID: 8193 | Source: System Restore | Type: Error | Date: 28-1-13 7:9:7 | Log: Application
Message: Failed to create restore point (Process = C:\Windows\system32\rundll32.exe /d srrstr.dll,ExecuteScheduledSPPCreation; Description = Scheduled Checkpoint; Error = 0x80070070).


Computer Name: EMK-PC | ID: 100 | Source: Bonjour Service | Type: Error | Date: 28-1-13 6:18:49 | Log: Application
Message: 484: ERROR: read_msg errno 0 (The operation completed successfully.)


Computer Name: EMK-PC | ID: 100 | Source: Bonjour Service | Type: Error | Date: 28-1-13 6:18:49 | Log: Application
Message: ERROR: mDNSPlatformReadTCP - recv: 10053



Computer Name: EMK-PC | ID: 100 | Source: Bonjour Service | Type: Error | Date: 28-1-13 6:18:49 | Log: Application
Message: 484: ERROR: read_msg errno 0 (The operation completed successfully.)


<<<< Last 5 System Errors or Warnings >>>>

Computer Name: EMK-PC | ID: 27 | Source: e1cexpress | Type: Warning | Date: 28-1-13 6:18:36 | Log: System
Message: Intel(R) 82579V Gigabit Network Connection



Network link is disconnected.




Computer Name: EMK-PC | ID: 27 | Source: e1cexpress | Type: Warning | Date: 27-1-13 15:38:35 | Log: System
Message: Intel(R) 82579V Gigabit Network Connection



Network link is disconnected.




Computer Name: EMK-PC | ID: 219 | Source: Microsoft-Windows-Kernel-PnP | Type: Warning | Date: 27-1-13 9:30:57 | Log: System
Message:
Computer Name: EMK-PC | ID: 6008 | Source: EventLog | Type: Error | Date: 27-1-13 9:30:26 | Log: System
Message: The previous system shutdown at 9:28:40 AM on &#8206;1/&#8206;27/&#8206;2013 was unexpected.


Computer Name: EMK-PC | ID: 219 | Source: Microsoft-Windows-Kernel-PnP | Type: Warning | Date: 27-1-13 7:17:22 | Log: System
Message:
<<<< Special Events >>>>

There were no special events found



------ End of File ------


Results of screen317's Security Check version 0.99.57
Windows 7 Service Pack 1 x64 (UAC is enabled)
Internet Explorer 9
``````````````Antivirus/Firewall Check:``````````````
Windows Firewall Disabled!
AVG Internet Security 2012
Antivirus up to date!
`````````Anti-malware/Other Utilities Check:`````````
Malwarebytes Anti-Malware version 1.70.0.1100
Adobe Reader 9 Adobe Reader out of Date!
Google Chrome 24.0.1312.52
Google Chrome 24.0.1312.56
````````Process Check: objlist.exe by Laurent````````
Malwarebytes Anti-Malware mbamservice.exe
Malwarebytes Anti-Malware mbamgui.exe
AVG avgwdsvc.exe
AVG avgtray.exe
Malwarebytes' Anti-Malware mbamscheduler.exe
`````````````````System Health check`````````````````
Total Fragmentation on Drive C: 0%
````````````````````End of Log``````````````````````

Thx
krebsie
 

blues_harp28

Trusted Advisor
Spam Fighter
Joined
Jan 9, 2005
Messages
19,065
I run AVG and Malwarebytes. Todate I have had the odd virus blocked but nothing serious ( I hope)
Post the log files from AVG
http://forums.avg.com/us-en/avg-forums?sec=thread&act=show&id=168173
--------
Run a quick scan with Malwarebytes
Any infections or problems will be highlighted in red.
After the scan is finished - Click - Show Results.
Check that all entries are selected.
Click - Remove Selected.
You may be prompted to restart to finish the removal process.
If Yes - restart your Pc.

Start Malwarebytes again.
Click on the Logs Tab.
Highlight the scan log entry.
Click - Open.
The scan log will appear in Notepad.
Copy and paste it in your next post.
 
Joined
Jan 15, 2013
Messages
87
I had the same problem once, I fixed it by removing some apps from the process list. Here are to chances..you have a hardware compatibility issue or a virus is messing out with you.
 

krebsie

Thread Starter
Joined
Apr 25, 2008
Messages
47
Hi Blues_Harp28

I did a re-install from a previous backup and things seem to be back to normal. Will advise if any more hassles.

Thank you for your assistance, much appreciated.
Kind regards
Krebsie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top