1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Connect Instant Messengers...

Discussion in 'Networking' started by MACHs, Jul 7, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. MACHs

    MACHs Thread Starter

    Joined:
    Jul 7, 2007
    Messages:
    4
    I have DI-524 Wireless Router. I'm connecting my notebook to Internet using Wireless. I'm able to surf, check emails etc...and even connect to Google Talk. But when I try to setup my instant messengers like Windows Live, Yahoo.. I'm unable to.. I have tried setting up the Proxy Servers, but in vain. I have referred to support forums, but all have suggested that there is no requirement to enter any Proxy information. Any help would be appreciated...

    FYI -

    O/S: Windows XP Media Center
    Router: D LINK DI 524
    Wireless: WEP + Shared Key
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well... they're right. I use Yahoo Messenger, and I've never done anything special to make it work.
     
  3. MACHs

    MACHs Thread Starter

    Joined:
    Jul 7, 2007
    Messages:
    4
    Is there anything specific we need to look into...or might be a inbuilt Router firewall issue...
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, I'd disable all your software firewalls and see if that allows them to connect. If so, you can then work on the proper configuration.

    I use my router's firewall to protect the network, no software firewalls here. :)
     
  5. MACHs

    MACHs Thread Starter

    Joined:
    Jul 7, 2007
    Messages:
    4
    I have the Norton IS /AV, but they all are expired..yet to renew my subscription...I have also turned them off...

    In the connection preferences, which setting I should be using...for e.g in Yahoo, we have 4 options..

    1) No Proxies
    2) Firewall with No Proxies
    3) Use Proxies
    4) No Network Detection
     
  6. MACHs

    MACHs Thread Starter

    Joined:
    Jul 7, 2007
    Messages:
    4
    I had disable the complete Norton Suite in the msconfig from starting up. I enabled the Norton Suite and then disable the Personal Firewall. Now I'm able to connect to the MSN and Yahoo Messengers. Thank you John for the valuable assistance.
     
  7. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Glad you figured it out. You only need one firewall at the most, so I'd suggest picking just one. :)
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593025

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice