1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Connected to Network but no Internet Access

Discussion in 'Networking' started by fwerty, Aug 18, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. fwerty

    fwerty Thread Starter

    Joined:
    Aug 18, 2012
    Messages:
    5
    Hi,

    I can't connect suddenly to the Internet. I tried both Wired and Wireless connection to my laptop. The icon is showing that my laptop has detected the connection but has no internet access.

    Showing in my screen is: Connected to Network. IPV4 no internet access, IPV6 no internet access

    I tried using my iPhone to connect via the wireless connection and I could get browse the Internet with it.. hence i'm sure the problem lies with the laptop.

    I did a ipconfig all (as u will find them in the attached).

    I tried rebooting. Still, it doesn't work. Could anyone please help?



    Other info
    Using McAfee antivirus
     

    Attached Files:

  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,573
    Open a (black) Command Prompt window:
    Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  3. fwerty

    fwerty Thread Starter

    Joined:
    Aug 18, 2012
    Messages:
    5
    Hi, my ipconfig /all results are:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.
    C:\Users\Dejie>ipconfig /all
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : Dejie-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : gateway.2wire.net
    Wireless LAN adapter Wireless Network Connection 3:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
    2
    Physical Address. . . . . . . . . : 4C-EB-42-12-D2-76
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Wireless LAN adapter Wireless Network Connection 2:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 4C-EB-42-12-D2-76
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Ethernet adapter Bluetooth Network Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 4C-EB-42-12-D2-79
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Wireless LAN adapter Wireless Network Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : gateway.2wire.net
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 1030
    Physical Address. . . . . . . . . : 4C-EB-42-12-D2-75
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . : gateway.2wire.net
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 84-8F-69-C9-19-D6
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::b072:8ea7:76cf:5e9d%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.6(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Sunday, 19 August, 2012 1:02:40 PM
    Lease Expires . . . . . . . . . . : Sunday, 26 August, 2012 1:02:39 PM
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 243568489
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-D5-1B-87-84-8F-69-C9-19-D6
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 12:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 11:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter isatap.{5A054A92-8E65-42E2-8853-91A236E3E6AE}:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter isatap.gateway.2wire.net:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : gateway.2wire.net
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    C:\Users\Dejie>

    Others that i ran as well:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Dejie>ping 192.168.1.6
    Pinging 192.168.1.6 with 32 bytes of data:
    General failure.
    General failure.
    General failure.
    General failure.

    Ping statistics for 192.168.1.6:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\Dejie>ping 192.168.1.254
    Pinging 192.168.1.254 with 32 bytes of data:
    General failure.
    General failure.
    General failure.
    General failure.

    Ping statistics for 192.168.1.254:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\Dejie>ping 8.8.8.8
    Pinging 8.8.8.8 with 32 bytes of data:
    General failure.
    General failure.
    General failure.
    General failure.

    Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\Dejie>ping google.com
    Ping request could not find host google.com. Please check the name and try again
    .

    C:\Users\Dejie>
     
  4. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,573
    Thanks for going "above and beyond" with those pings. :)

    The "General failure" is often caused by a firewall or security suite, with ZoneAlarm and Norton seeming to be major culprits. What one is, or ever was, on the system?
     
  5. fwerty

    fwerty Thread Starter

    Joined:
    Aug 18, 2012
    Messages:
    5
    Im using McAfee. I tried switching off the Firewall button but still could not connect to the Internet.
     
  6. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,573
    Uninstall McAfee and run the Removal Tool. You can reinstall it after testing.
     
  7. Senator-

    Senator-

    Joined:
    Aug 19, 2012
    Messages:
    1
    Download K-meleon browser and try every website you might like. But before that. You should deinstall Google Chrome, Opera etc. Except from Internet Explorer. After that download Google Chrome or what so ever. And Voila. Worked for me. :)
     
  8. fwerty

    fwerty Thread Starter

    Joined:
    Aug 18, 2012
    Messages:
    5
    Hi thanks for your help.

    I have figured out the problem.

    Seems like it was due to a Microsoft update that caused the problem.

    Anyone who has the same problem as me, please use system restore to revert back to the original state.
     
  9. krorp

    krorp

    Joined:
    Aug 19, 2012
    Messages:
    1
    How do you restore it if you can't get online with your laptop?
     
  10. fwerty

    fwerty Thread Starter

    Joined:
    Aug 18, 2012
    Messages:
    5
    oh u can run it in offline mode.

    problem seems to be mcafee vs windows update... i think u would have a system restore point before windows actually updates your system (automatically created).
     
  11. pfmodel

    pfmodel

    Joined:
    Aug 22, 2012
    Messages:
    3
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1065582