Solved: control panel/display missing tabs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mom2inky

Thread Starter
Joined
Sep 16, 2005
Messages
333
good morning all! in xp wanted to change color scheme of active bars, etc and weird thing..clicked control panel/display (category view) and the tabs are missing--appearance, etc.; in classic, click on change desktop pic and is ok just for that and same with change screensaver. did restore but can't figure what i "unset" to change the display properties box. thanks for the help!
"Don't wait for an employer, friend, or mentor to show appreciation for your work. Take pride in your own efforts on a daily basis." D.Waitley:rolleyes:
 
Joined
Dec 9, 2000
Messages
45,855
Run regedit and navigate to the keys below. Look for policies which disable those settings, just right click on them and delete them:

User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
System Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Name: NoDispSettingsPage
Type: REG_DWORD (DWORD Value)
Value: (0 = disabled, 1 = enabled)


User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
System Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
System]
Name: NoDispAppearancePage
Type: REG_DWORD (DWORD Value)
Value: (0 = disabled, 1 = enabled)
 

mom2inky

Thread Starter
Joined
Sep 16, 2005
Messages
333
well..looked at your information..under systems, to the right: Default..no value set; don't display last user name; legal notice cap/legal notice text; shutdown........since i have never really looked at the registry, sorry, maybe i am not seeing/finding what you indicated. help! thanks:confused:
 
Joined
May 15, 2006
Messages
11,849
Before you do the following find out from device manager - display adaptor what the video driver name is and write it down for reference.

Try removing the video driver from System Properies under device manager and then reboot the computer and let Windows re-install the video driver.
 
Joined
Dec 9, 2000
Messages
45,855
Did you look at both the HKCU and HKLM (user and system) keys?

I'm not sure you are looking in the right place -- check again, following the paths carefully -- I don't think you should be seeing any "legal notice" policies there. Those would be in a different location, as indicated here:

http://www.winguides.com/registry/display.php/22/
 

mom2inky

Thread Starter
Joined
Sep 16, 2005
Messages
333
thanks info re driver; uninstalled, rebooted and no change. hmmm:confused:
 

mom2inky

Thread Starter
Joined
Sep 16, 2005
Messages
333
oh, now it's getting funnier! still missing the tabs on the display properties, but this morning the desktop wp/task bar were huge! restored pc to yesterday..now the task bar and all around toolbars icon/words are smaller (icons smaller than the normal "smaller" when i customize the taskbar . since display properities are goofy...need another cup of coffee..:confused: :rolleyes:
 
Joined
Dec 9, 2000
Messages
45,855
Did you recheck the registry locations I posted? You were not in the right place previously from what you reported.
 

mom2inky

Thread Starter
Joined
Sep 16, 2005
Messages
333
triple checked registry locations info; same as stated; from your site, under Winlogon..the legal text...is there too. i did not find anything else other than given..:confused: :confused: thanks for continued help!
 

mom2inky

Thread Starter
Joined
Sep 16, 2005
Messages
333
thanks RR so much..here is the text. one note appeared: Hijack points
[18:33:12] Skipping Zones for this user, since there are over 1000 domains in them. (1487 to be exact)
 

Attachments

Joined
Dec 9, 2000
Messages
45,855
Sigh, well, while you have a couple of unusual policy keys, they don't appear to be malicious or involve the disabling of display properties settings or appearance tabs:

- Software\Microsoft\Windows\CurrentVersion\policies\Ext\CLSID (1)
{17492023-C23A-453E-A040-C7C580BBF700} = 1

- Software\Microsoft\Windows\CurrentVersion\policies\NonEnum (3)
{BDEADF00-C265-11D0-BCED-00A0C90AB50F} = dword: 1
{6DFD7C5C-2451-11d3-A299-00C04F8EF6AF} = dword: 1073741857
{0DF44EAA-FF21-4412-828E-260A8728E7F1} = dword: 32

Neither the "ext" or "nonenum" key is standard as far as I know -- but the polcies there, judging from the CLSIDs only affect such things as web folders, folder options and the start menu and taskbar.

So some more questions are in order.

Do you know when you last accessed those tabs? And any idea what installs or changes took place since then? If it's not too long ago it might be worth trying a System Restore (these can be undone if not helpful)

If you restart in Safe Mode (use the f8 boot menu) and choose the built-in Administrator account -- not your normal user account -- then right click on the desktop and select "Properties" -- do those tabs appear on the display properties menu
 

mom2inky

Thread Starter
Joined
Sep 16, 2005
Messages
333
hey thanks for info..well restored to 7/17; i know i changed wallpaper/screensaver that week and after. checked in safe mode RC/desktop and the display properties were normal/all tabs there..strange. so what can i check now...your help is greatly appreciated!:D
 
Joined
Dec 9, 2000
Messages
45,855
Well that rules out any issue with the display driver install itself and tends to narrow the problem to something configured in your normal user account.

So the System Restore did not affect this?

The screensaver/wallpaper changes that you made -- were these regular "Windows" choices or did you download some 3rd party application from the web?

What I'd do now is see if the problem exists in a new user account. Go to the Control Panel > User Accounts applet and create a new one for yourself -- give it administrative rights -- and then reboot an log into it.

You can delete this later if you want.
 

mom2inky

Thread Starter
Joined
Sep 16, 2005
Messages
333
the wallpaper/screensavers i have had eons..from Caedes. the restore didn't change it back. how do i do a user account applet (what is that) and how do i give it admin rights. since i am the admin i never login it just opens for little ol' me. :confused: :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top