Solved: Copied query not working in Access

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Erm

Thread Starter
Joined
Jul 30, 2003
Messages
298
Hi all,

I have a really bizarre problem...I am hoping it is something daft, but can't fathom it!?

I have an Access 2003 database that has been created and maintained by people with limited knowledge and understanding of Access. It is really scruffy and I am trying to tidy it up a bit.

There are several queries that have been changed but kept the old name (which no longer makes sense). I have copied one of these and renamed it (not changing anything in the query), but it comes up with an Enter Parameter error naming the old query...I have attached a stripped down version. I hope someone can help!

Thanks in advance.
 

Attachments

OBP

Joined
Mar 8, 2005
Messages
19,895
ERM, very strange indeed, I can't see why it does it, but to overcome it just re-establish te Branch and Name fields.
 

Erm

Thread Starter
Joined
Jul 30, 2003
Messages
298
I thought it was odd! I have also just noticed the ordering is different despite it being told to order by the same field but re-establishing those fields worked too!! Very odd...thanks OBP!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top