Solved: Copying files from our old hard drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

misterbryce

Thread Starter
Joined
Oct 27, 2007
Messages
2
Hello there,
My wife's laptop died recently--there was a power supply issue, a burning smell, nothing good. The hard drive seems to be fine, though, so I bought a USB-to-IDE adaptor to copy over the files onto my desktop. The laptop had XP; desktop has Vista.

Everything worked fine, and I could access all of the files on the hard drive, except for the ones in her user folder (c:/documents and settings/purvi). When I try to open this folder, it says "You don't currently have permission to access this folder. Click Continue to access folder." I do so, and nothing seems to happen--I can hear a lot of hard drive activity in the desktop, but the folder never opens. Copying it also fails (it just sits there not copying). It did manage to copy some hidden files (ntuser.dat, the Application Data folder, etc.), but none of the stuff that on the desktop, in the My Documents folder, etc. It also claims the folder has nothing in it (even though I was able to copy some hidden files out of it).

Do you think this is a vista problem? If I tried to copy to another XP computer, might I have better luck? It's not the end of the world if we lose these files, but there are some personal things we'd like to keep.

Any idea how to see these files? Maybe there's a way to temporarily boot my desktop from the external laptop hard drive?

Any advice would be thoroughly appreciated...thank you so much!

-Bryce
 
Joined
Jun 4, 2007
Messages
345
I've run into that once... don't quite remember the sequence :rolleyes: of commands but try the following...

First make sure you are logged in your desktop as an administrator

- Right click the (c:/documents and settings/purvi) folder and choose (properties)
- Click the (security) tab
- Click the (Advanced) Button
- You will be in the (permissions) tab. a list of users might appear, click the user you are logged in as
- Click (Edit)
- Choose the user again,
* click (add) and type (administrators) then (OK)
* or click (edit) and choose (allow) to all... Verify...

You should have full control over the folder and should be able to copy it's contents.

Hope this helps
 

misterbryce

Thread Starter
Joined
Oct 27, 2007
Messages
2
It worked!!! Thank you so much! There are still a couple of subfolders I don't quite have access to yet, but I should be able to pull the same trick. It turned out administrators already had access, but I had to add myself as a user (even though I am an administrator?) before it let me see them...weird.
My sincerest thanks!

-Bryce
 
Joined
Jun 4, 2007
Messages
345
Yeah it seems kinda wierd, Not sure of the explanation but I in simple terms, I think (purvi) was an administrator on her machine and (you) are an administrator on your machine so it looks like some (administrative) conflicts :confused: so one has to take over!! I think

anyway... glad this could help. Please mark the thread as solved from the (Thread Tools) on the top right of this thread.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top