1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) Core Central Calendar

Discussion in 'All Other Software' started by pc_loser, Jan 19, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. pc_loser

    pc_loser Thread Starter

    Joined:
    Aug 22, 2002
    Messages:
    127
    Ever since I installed Wordperfect, I get the Core Central Calendar every time I boot up. I have to close it every time, since I never use it. It's getting a little annoying, and I don't know how to make it stay gone.

    Thanks in advance.
     
  2. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Hi pc_loser

    I don't know what the Core Central Calendar is, but if it's loading at startup and you don't want it to, go to msconfig - startup tab, and untick it

    steam
     
  3. pc_loser

    pc_loser Thread Starter

    Joined:
    Aug 22, 2002
    Messages:
    127
    You have to speak to me as if I were a child. (Although children these days probably know more about computers than I do.)

    So in other words, I haven't got a clue what msconfig is, what it does, or where to find it. Can you guide me please?

    Thanks in advance
     
  4. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Hi pc_loser

    Press.......
    start
    run
    type msconfig
    ok
    click startup tab
    look for a line with "Core Central Calendar" in it and untick

    When you reboot it will not have started

    steam
     
  5. pc_loser

    pc_loser Thread Starter

    Joined:
    Aug 22, 2002
    Messages:
    127
    Ok, I followed your instructions, restarted when prompted, and the calendar did not show up. Thanks for help with that. However...now I have a message which I'm sure you will understand and can tell me how to react. I don't understand what I have to do.

    "You have used the sys. config. utility to make changes to the way Windows starts. The s.c.u. is currently in diagnostic or selective startup mode, causing this message to be displayed and the utility to run every time Windows starts. Choose the normal startup mode on the general tab to start Windows
    normally and undo the changes you made using the s.c.u."

    Below is a box to check beside which reads "Don't show this message or launch the s.c.u. when Windows starts."

    then the "ok" button

    :confused:
     
  6. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Hi pc_loser

    Just click ok to not show the message etc......it's no problem

    steam
     
  7. pc_loser

    pc_loser Thread Starter

    Joined:
    Aug 22, 2002
    Messages:
    127
    Just going through all my posts and thought I'd better let ya know this problem is solved now. Sorry I took so long to thank you.
     
  8. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    pc_loser
    <marquee>
    <img src="http://forums.techguy.org/attachment.php?s=&postid=608976">you're welcome from Steam
    </marquee>
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - (Solved) Core Central
  1. tahamerchant
    Replies:
    1
    Views:
    298
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/114131

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice