Solved: CPU 1 or 2?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

acameron

Thread Starter
Joined
Dec 20, 2004
Messages
787
Just purchased a new custom built PC. Pentium 4 640 LGA 775, Nvidia PCI-E 6800 GS 256 graphics card, 1GB (2 x 512 Corsair XMS2 DDR 2) memory all on a Gigabyte 915P series Performance Extreme Edition mainboard.

My question is when I look at hardware under Windows System Information or with Everest Home edition it shows 2 CPU's. CPU # 0 and CPU # 1. I pasted part of the Everest report below.

Can anyone tell me why it shows as 2 CPUs???

Thanx in advance


CPU Properties:
CPU Type Unknown, 3217 MHz (16 x 201)
Instruction Set x86, x86-64, MMX, SSE, SSE2, SSE3
Original Clock 3200 MHz
Engineering Sample No
L1 Trace Cache 12K Instructions
L1 Data Cache 16 KB
L2 Cache 2 MB (On-Die, ECC, ATC, Full-Speed)

Multi CPU:
Motherboard ID OEM00000 PROD00000000
CPU #0 Intel(R) Pentium(R) 4 CPU 3.20GHz, 3215 MHz
CPU #1 Intel(R) Pentium(R) 4 CPU 3.20GHz, 3215 MHz

CPU Utilization:
CPU #1 / HTT Unit #1 2 %
CPU #1 / HTT Unit #2 2 %
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top