1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) Default .gif settings

Discussion in 'All Other Software' started by mmaher70, Jan 28, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. mmaher70

    mmaher70 Thread Starter

    Joined:
    Jan 28, 2001
    Messages:
    18
    I recently tried out a new .gif viewer for all of my joke email .gif's. It was kind of like a slideshow viewer. I didn't like it so I deleted it.

    The problem now is that every time I go to view one of my .gif's in "My Document's" it tells me it cannot locate the program I deleted to open the .gif's. I think it may have taken over as default for my .mpg and other video files too.

    I beleive that the way I used to view my .gif's was in a separate Internet Explorer window.

    Is there any way I can change my settings back to the original default?

    Please help [​IMG].
     
  2. leem

    leem

    Joined:
    Feb 1, 1999
    Messages:
    202
    Highlight one of the files in question. Then while holding down the SHIFT ket do a RIGHT click and select Open with. Then scroll down and select IExplore (or Internet Explorer - however it is labeled on your system). If you are sure you always want to use IE to open these files you can leave the Always use this program etc. box checked. If not sure uncheck it. If you change your mind you can always go back again and repeat the process.

    PS - Just noted you are from Sacramento. My brother is a professor in the Calif. university system there.

    [This message has been edited by leem (edited 01-28-2001).]
     
  3. Kento

    Kento

    Joined:
    Aug 2, 2000
    Messages:
    3,004
    Yeah do as leem said, right click on the gif while holing the shift key down and select 'open with' on the menu. When the open with box pops up scroll down and click once on Iexplore or Explorer (doesn't matter) to highlight it and then place a check in the little box where it says "always use this program etc.." and click ok. Now your gifs will open in a browser window. If you're having trouble opening mpeg files then do the same but select Media Player on the list and they should open in Media Player or select whatever player program you want to use to open them.

    [This message has been edited by Kento (edited 01-29-2001).]
     
  4. mmaher70

    mmaher70 Thread Starter

    Joined:
    Jan 28, 2001
    Messages:
    18
    Cool, it worked!!! Thanks Kento & leem.

    The only thing that seems different is that I don't get a small postage stamp preview picture underneath the file attributes when I hover over the file name with my pointer.

    Thats a small price to pay for getting my pictures back though.

    Hey leem CSUS is just down the street from me. I'll probably be going there in a year. What does he teach?

    Thanks again [​IMG]!!!
     
  5. leem

    leem

    Joined:
    Feb 1, 1999
    Messages:
    202
    My brother is in the language department. Kind of varies from year to year. Last I heard he was working Freshman English but he has taught Greek, Latin and German as well. As for your thumbnail view not sure because you did not mention your OS but for Win 9X there is a popular Registry patch to fix thumbnails. The thumbnail though is the one that appears at the left side of a window when you have the View as Web Page option set. Are you in WIN Me by chance? Could be different as I am not aware of a postage stamp sized preview beneath attributes in where? Properties box or Details View?
     
  6. Kento

    Kento

    Joined:
    Aug 2, 2000
    Messages:
    3,004
    If you have 'View as Web Page' set and you're not getting the previews then download #6 at the link. Unzip it and put the .reg file on your desktop and double click on it.
    http://www.geocities.com/Paris/Music/9899/


    If 'View as Web Page' is not set then set it that way and see if you have the previews.
     
  7. mmaher70

    mmaher70 Thread Starter

    Joined:
    Jan 28, 2001
    Messages:
    18
    Thanks again guys. Kento that patch worked. I wonder why my preview stopped working in the first place? Did the patch you gave me fix a glitch that disabled the preview when I made changes to my .gif viewing?
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - (Solved) Default settings
  1. jkskinsfan
    Replies:
    0
    Views:
    325
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/38566

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice