Solved: Defragging

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

robison157c

Thread Starter
Joined
Apr 11, 2005
Messages
39
I've had this same problem on my computer with windows 98se and now with ME. Whenever I run the defrag program, it constantly says "Drive contents changed-restarting". And then it restarts the defrag program over . Sometimes it doesn't even get thru the preliminary checks before it does it again. I'm not doing anything except letting the defrag program run. what can be changing so much on the hard drive? Is there a program running in the back ground I should close?
 
Joined
Jan 6, 2004
Messages
712
You're using the built in defragger, aren't you?
I use the one that's included in Norton Disk Doctor. It does a MUCH better job, IMHO.
I've never had a problem with it.
Good luck!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top