1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Dell GX240 not working

Discussion in 'Hardware' started by brite750, Jan 26, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. brite750

    brite750 Thread Starter

    Joined:
    Mar 16, 2002
    Messages:
    13,404
    Any clues why this pc wont recognise and drives? when its booted with new hdd it says no drives detected, in bios no drives are detected, not even the 1.44 fdd. the pc starts up, i have gfx, fans run etc., I have hdd on ide 1 by itself, dvdrom on ide 2 by itself, both set to master, whats the dealio. is it beacuse its a friggin Dell or something. I'll tear it down this weekend but I cant see what I could be missing.
     
  2. SacsTC

    SacsTC

    Joined:
    Dec 30, 2003
    Messages:
    1,647
    First thing I'd check would be the ide controllers in the bios and make sure they are set to auto.
     
  3. brite750

    brite750 Thread Starter

    Joined:
    Mar 16, 2002
    Messages:
    13,404
    at the the black screen is says something like detecting ide devices, then it says none found, and when you go into bios sure enough there are none. I reset the bios by pulling the battery out, but that didnt help, it seems strange that just putting in a different hd would do this, it wont even find the floppy FCOL.
     
  4. brite750

    brite750 Thread Starter

    Joined:
    Mar 16, 2002
    Messages:
    13,404
    I'm going to try a different battery, it says something like battery low or similar. maybe it cant lock onto the ide drives strange.
     
  5. Lurker1

    Lurker1

    Joined:
    Jan 30, 2001
    Messages:
    3,992
    Dells like to be set for cable select. Also turn off any ide ports you arn't using in the bios. Is the floppy controller turned on in the bios? Sometimes it takes a reboot after detection before the drives are seen and yes replace the battery.
     
  6. brite750

    brite750 Thread Starter

    Joined:
    Mar 16, 2002
    Messages:
    13,404
    will try your suggestions thanks.
     
  7. brite750

    brite750 Thread Starter

    Joined:
    Mar 16, 2002
    Messages:
    13,404
    OK, so bad ide cable, bad battery, and its a POS Dell. anyway win2000 kept stopping and asking for sp4 and it would stop loading even with sp4 on the win2000 disk, after much crap it is up and running. I will never buy a Dell(n)
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/437547

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice