1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Dell Inspiron 530 stuck at dell splash/boot screen

Discussion in 'Windows XP' started by rhadsell, Dec 6, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. rhadsell

    rhadsell Thread Starter

    Joined:
    Dec 6, 2009
    Messages:
    9
    I have a Dell inspiron 530 that will not boot. Its running xp professional with a core 2 quad. When I turn it on i hear one beep and it sticks at the boot splash screen. F2 and F12 do nothing. So far I have tried the following:

    1)Swapped hard drive out with a known working one.
    2)Removed both sticks of 1gig ram and placed them in different slots.
    3)Swapped out one stick of ram at a time to determine if one is defective.
    4)Swapped out all ram with known working ram.
    5)Removed radeon graphics card.
    6)Tried to do a repair on windows from a disk but I cannot get into the boot settings.
    7)Tried unplugging everything except the monitor and power cord.

    After attempting these steps I still receive the same results everytime. I was thinking about removing and re-seating the processor, but I figure someone with more knowledge than me would have another suggestion for me to try. I fear the worst for this PC assuming it is the motherboard or processor. No new hardware or software was added to this system when the issue started. Thanks in advance for any help/suggestions.
     
  2. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
  3. rhadsell

    rhadsell Thread Starter

    Joined:
    Dec 6, 2009
    Messages:
    9
    Thank you I will try this tomorrow and post the results.
     
  4. rhadsell

    rhadsell Thread Starter

    Joined:
    Dec 6, 2009
    Messages:
    9
    Thanks for the suggestion....I never thought I would be happy to see a BSOD haha
     
  5. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    Did my suggestion help?

    .
     
  6. rhadsell

    rhadsell Thread Starter

    Joined:
    Dec 6, 2009
    Messages:
    9
    It sure did, I'm extremely thankful for your help. I look forward to using this site to solve all my future questions/problems. I look forward to learning a thing or two. Thanks again.
     
  7. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
    Thats great, please mark this thread "Solved"

    You are welcome.

    Welcome to TSG forums

    .
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/883387

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice