1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: DELL INSPIRON 531S-Windows Vista Home Premium SP 2 64 Bit

Discussion in 'Windows Vista' started by Marcell, Mar 7, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Marcell

    Marcell Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    601
    I have no idea why my computer is extremely slow. Takes forever to open a webpage, to download attachments, videos, Youtube and keeps constantly loosing the wireless conection. I am using a EXTERNAL LINKSYS CISCO WIRELESS DEVICE. Being so slow is already driving me crazy. Please help me to find a solution, Thanks!!!
    Here are the specs:​
    DELL INSPIRON 531S
    4.00 gb RAM
    64 Bit Operation
    Processor: AMD Athlon 64x2 Dual Core 5000+ 2.60 GHz
    Windows Vista Home Premium SP 2
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Is this something new? Did it happen suddenly or gradually?

    What process is using the most CPU (click the CPU column twice at the top to order processes by usage)?

    Is overall CPU usage high?

    The connection problem is probably a result of the other problem since it requires CPU cycles itself and a maxed processor keeps connections poorly.
     
  3. Marcell

    Marcell Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    601
    Well, I got this PC yesterday, it is USED. All this began like two hours after I connected for the first time and had been getting worse and worse. I was able to find the right version of ADOBE FLASH PLAYER thanks to an older post of Techguys.
     
  4. Marcell

    Marcell Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    601
    where can I locate the CPU COLUMN? Please
     
  5. Marcell

    Marcell Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    601
    Overall CPU usage is: 4 - 6% Physical memory 25%
    Processes: 44
    svchost.exe SYSTEM : 75,804K
    iexplore.exe is using the most: 88,660 K
    dwm.exe -- 20,256K
    explorer.exe 19,728 K
    sidebar.exe 14,356K ..............
     
  6. Marcell

    Marcell Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    601

    Thanks Elvandil: I was able to fix the problem, The wireless was not working properly so, I decided to use ONLY Lan Cable... The PC is working beautifully now. I'll wait until a version of Adobe Flash Player for WINVISTA 64 BIT be available. Thanks again for your great help!!!!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved DELL INSPIRON
  1. lisua37
    Replies:
    2
    Views:
    397
  2. MinkNSable
    Replies:
    4
    Views:
    550
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/984659

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice