1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Denied access to registry by administrator

Discussion in 'Windows XP' started by geektobe, Feb 13, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. geektobe

    geektobe Thread Starter

    Joined:
    Apr 23, 2004
    Messages:
    66
    I have been having lots of trouble with my recent install of XP PRO but mainly with NORTON ANTIVIRUS 2005. After many reinstalls it is still not right.
    WHAT I NEED TO KNOW IS WHETHER I CAN GET BACK INTO THE REGISTRY or do I have to reinstall all over again (admistrator denying me access).

    I think I was denied entry to the registry because I was online unprotected and acquired several viruses. I got rid of the viruses by reinstalling Norton and I also tried to restore the system to an earlier date but neither worked.
    Reading in the forum here, I see many complaints about Norton. I was trying to download free antivirus software (AVG) when IE stated to go crazy.
    Thanks of any help.
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    34,074
    Hiya

    Have you checked if you have any viruses by going here:

    http://housecall.antivirus.com/housecall/start_corp.asp

    Also, go to http://forum.aumha.org/downloads/hijackthis.zip , and download 'Hijack This!'.
    Unzip, doubleclick HijackThis.exe, and hit "Scan".

    When the scan is finished, the "Scan" button will change into a "Save Log" button.
    Press that, save the log somewhere, and please copy & paste its contents to the forum.

    It will possibly show other issues deserving our attention, but most of what it lists will be harmless or even required, so do NOT fix anything yet.
    Someone here will be happy to help you analyze the results.

    Regards

    eddie
     
  3. geektobe

    geektobe Thread Starter

    Joined:
    Apr 23, 2004
    Messages:
    66
    Thanks Eddie
    I did not get any response to my thread at least not immediately. I don't know when you posted your reply but by then I had already reinstalled everything. I had to reinstall everything again. In other words I have reinstalled twice since my last post.

    I done things the safe way this time e.g. XP etc then zonealarm firewall then avg antivirus (not norton). Everything is fine except one minor thing that I will not go into at this time.
    MAN, with win98 I never had viruses come at me so fast as with XP.
    Yes I know that the hackers aim it at Xp rather than Win 98 but still man oh man!
     
  4. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    34,074
    That's okay, I like to look through 0 reply threads, as they can tend to be overlooked, and some people may still be having the initial problem :)

    I'll mark this one as Solved, and those viruses and spyware are sneakylittle things. I remember once having subseven. Took me hours removing it, in the days before hijackthis, and had to work the next day (finished at 5am) :D

    eddie
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/330194

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice