Solved: Denied access to two "places"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
Sorry to have to come back! It may not be the last time either, unfortunately.

Attached is a copy of my "Network Places." I am being denied access to the 'Toshiba e' and 'Toshiba f' "places." These are actually partitions on the Toshiba "Ws7" HDD. I am trying to access them from my Asus "XP" computer.

"e" contains all my data files. "f" is a temporary storage area for files, etc. that I want to keep for a short while or for other reasons but don't want to put in "e."

What do I have to do to gain access to these via my wireless network? No problem accessing them directly when I am on the Toshiba computer.

{redoak} :confused:
 

Attachments

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,403
I understand that they are actually partitions, but to Windows they are "drives" and have to be shared the same way you share folders. In Windows 7 have you shared E: and F: and given them whatever permissions are needed to be access from the other computer?
 

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
"TN": Its the "permissions" that are causing the problem. The over-sized error box makes this very clear. l know how to 'share' a whatever.

How do I give the necessary permission for these Ws7 'drives' to be seen by both the Asus "XP" or the VirtualMachine ware- Player "XP?"

FYI: I had to totally reinstall VMwP, the OS and all the MS updates, and install all my programs, when I carelessly deleted the OS I had in VMwP. This led to having to redo 'networking.' All went along well, with only the current problem and one other. I'll post a new thread for it once the 'permissions' issue is solved.

Thanks once a gain for coming to my assistance, {redoak}
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,403
Try sharing a folder on one of those drives. If you can then access the folder then the problem is in sharing a drive at the root (drive letter) level. A few people have run into this random problem in Vista, and it may have carried over to Windows 7, and How to Share the Root of a Drive Under Vista will probably be the fix.
 

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
"TN": I am able to access a folder in "E". It shows up in the Network>Toshiba folder, along with the "e share" and "f share" and "users share." There are three 'users' in that folder. All are active.


I am going to take a break for coffee and a muffin before I attempt to follow the instructions at the link you provided.

{redoak}
 

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
"TN": The break didn't improve my luck. See the attachment, which is the same message received in the past.

Maybe I should have remove the earlier "shared" condition from the 'drive' before pursuing the instructions?

I'll subsequently give that a try and be back.

{redoak} still :)
 

Attachments

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
"TN": I still can't gain access to the 'F' drive (partition) even after removing the shared condition and going thru the link's procedure. The drive is shown among the shared places (see attachment) but the error message still comes up when trying to access it.

I put a 'dummy' folder in 'F' so that, if I could access the drive, the folder would confirm that I had struck gold. Unfortunately, I am still a poor man!

The folder at the left with the "0000" preface can be accessed. It came about from your suggestion to try a folder within the drive.

{redoak} :mad:
 

Attachments

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,403
I don't know how to fix the problem. Got lots of hits searching for "share Windows 7 root drive" but don't know if any are solutions.

A workaround could be to create a folder in F, call is allF for example, and then drag everything else into allF and share allF instead of F.
 

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
Two good minds working together! I had the same thought come to me a few minutes ago! I already have such a folder in 'F', so all I have to do is change the name to one more appropriate.

I want to use 'SyncBack" to synchronize the Toshiba with the Asus. I already can do this with the "XP" that is in VMwP.

{redoak|
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,403
Just by reading that convoluted thread I cannot tell what might work for some cases, what might work for all cases, and what might be just baloney. Sorry.

FWIW, I just checked, and on my Windows 7 system I was able to share a drive simply by marking it shared (accessed it OK from a remote computer). And, I don't have that registry entry the one guy is talking about, so I doubt that is needed, and don't understand what it does.
 
Joined
Dec 22, 2010
Messages
24
In the Control Panel for Windows 7 Network Sharing make sure that you have it set to NOT require password for network sharing and then make sure that share and folder/ntfs permissions are set to everyone. Also check the advanced settings there to lower 56 encryption to be backwards compatible. I don't have Windows 7 computer in front of me to get exact setting but you should see it there.
 

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
Thanks for the response. Please expand on, "and folder/ntfs permissions are set to everyone." Where do I go to set those specific permissions. I have read elsewhere that sharing permissions and file/folder permissions have to be handled separately. This may be the problem.

{redoak}
 
Joined
Dec 22, 2010
Messages
24
I am at my XP computer right now but I believe it is the same. Opem Windows Explorer or My Computer and then right click the drive (or folder), select properties and you should see a security or permissions tab and that is where you manage folder/ntfs permissions.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top