1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Device Manager Question Mark

Discussion in 'Windows XP' started by autotech322, Jul 4, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. autotech322

    autotech322 Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    44
    I have recently reformatted my computer and removed vista and installed xp.
    Now I'm no computer wizard so now I have learned the hard way to backup everything before you start a major project lol.Anyway Now I have yellow question mark in devive manager by other devices labled other device bridge,sm bus controller,and usb wireless 802.11 b/g. Are these things a problem in development and how can i fix it ?
     
  2. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
  3. autotech322

    autotech322 Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    44
    is intel the same as amd sempron
     
  4. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    No it is not it is as different as night and day is.

    What you are going to have to do is get the proper drivers and all of them from the manufacturers web site for your computer and model number for Windows XP There is a difference between the ones for Vista and the ones for XP. You can start your search at the support area for your computer look for chipset drivers and when you find them you will have found the rest just download them and burn them to disc and install starting with the chipset first then the buss drivers then network and after that go any ones you wish.
     
  5. autotech322

    autotech322 Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    44
    I 'll try that thanks
     
  6. autotech322

    autotech322 Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    44
    HP dosen't list any drivers for this model with xp
     
  7. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    I would suggest trying the HP tech support for these since they are probably the only way to find which ones to use. I doubt if the Vista ones will work but they will also be able to verify that for you.

    You may have to go back to the vista OS.
     
  8. autotech322

    autotech322 Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    44
    thanks ill try that
     
  9. autotech322

    autotech322 Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    44
    that didn't work I think most of the problem is I really don't know what drivers I'm looking for.
     
  10. The Hound

    The Hound

    Joined:
    May 27, 2007
    Messages:
    3,235
    Here's the driver you need--it says you MUST have at least service pack 1 installed...
     
  11. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Now Mr. Hound what has to be found is the proper chipset driver, buss driver and no not greyhound<g>, network and other ones for this model computer and they all have to be for Windows XP.
     
  12. The Hound

    The Hound

    Joined:
    May 27, 2007
    Messages:
    3,235
    From that link:

    "Driver Versions

    Ethernet NRM driver version 5.09 (WHQL)
    Network management tools version 5.09
    SMBus driver version 4.50 (WHQL)
    Installer version 4.93
    SATA RAID driver version 6.22 (WHQL)
    IDE driver version 6.22 (WHQL)
    RAIDTOOL application version 6.22"

    Careful ozrom--some of my best friends are greyhounds...:D

    That was certainly not the easiest driver package I've ever tracked down...Nothing from HP for XP, and nothing at all from ASUS--Nvidia was the winner--they built both north and southbridge chipsets.
     
  13. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    I guess I got to learn to move the screen I stand corrected. Good work and good job well done.
     
  14. The Hound

    The Hound

    Joined:
    May 27, 2007
    Messages:
    3,235
    We've yet to hear for sure, but thanks...
     
  15. autotech322

    autotech322 Thread Starter

    Joined:
    Jul 4, 2007
    Messages:
    44
    Thank you all I'll try thatonce i get in tomorow evening hopefully it will all work.
    Thanks again.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Device Manager
  1. Mrcobra
    Replies:
    6
    Views:
    470
  2. ImWolf
    Replies:
    1
    Views:
    894
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/591844

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice