Solved: Device Manager Yellow "!"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ebony

Thread Starter
Joined
Aug 27, 2001
Messages
865
I have Windows XP Home installed. In the Device Manager under the "System devices" I have two yellow !
The first is "Intel(R)82801EB SMBus Controller-24D3"
The second "Microsoft System Manager Bios Driver"
Should I delete them and let the computer reinstall?
 
Joined
Jul 28, 2008
Messages
1,899
Right click on them and select update driver, if it finds a driver it should remove the yellow exclaimation mark.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,277
What is listed under "Display Adapters"?

What brand, model, and model number is your computer?

---------------------------------------------------------------
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,277

ebony

Thread Starter
Joined
Aug 27, 2001
Messages
865
I downloaded the required update. When I opened the update I was informed that the link had to be opened with an application. Then "send to:" what application should I chose?
 

ebony

Thread Starter
Joined
Aug 27, 2001
Messages
865
I'm still getting the same message after I download the chipset."This link needs to be opened with an application. Send to " and it gives a choice of Word or Photoshop. When I try to open in one of the programs it just shuts down.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,277
You are selecting "Save" and not "Run" when the download window appears, right?

It is downloading with an .EXE file extension, right?

I don't know what the problem is on your end, but the file should install just by double-clicking it.

---------------------------------------------------------------
 

ebony

Thread Starter
Joined
Aug 27, 2001
Messages
865
I got it installed. There is only one yellow ! left. That is beside "Microsoft System Bios Driver" I'm not sure where to find this driver.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,277
If your computer is working okay, I wouldn't worry about it.

Maybe someone else will jump in and help you resolve that problem. It's something that I've never deal with before.

---------------------------------------------------------------
 

ebony

Thread Starter
Joined
Aug 27, 2001
Messages
865
Thanks for all the help. By slowly downloading various drivers I seem to have fixed the problems.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top