Solved: Dialogue Box appears when closing XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NZGuy

Thread Starter
Joined
Oct 10, 2008
Messages
3
I have the Windows XP home edition operating system on my computer. Just recently when closing down a dialogue box appears with the text: "End Program - sprtmcd.exe" This goes through a little process then I select the "End Now" option and the computer closes down. This has to be done every time now. Everything else seems to be functioning normally as far as I can tell. My computer is a Dell Dimension 5150.
 
Joined
Aug 7, 2007
Messages
9,028
This seems to be an issue with a MS security update, KB951978. Seems after installing this update sprtcmd.exe has issues.

Uninstalling the Dell Support Center makes it go away. Haven't seen any responses to determine if uninstalling KB951978 will correct the issue yet.

This tag search will bring up some of the other threads: http://forums.techguy.org/tags.php?tag=sprtcmd.exe

HTH

Jerry
 

NZGuy

Thread Starter
Joined
Oct 10, 2008
Messages
3
Thanks for the advice to un-install Dell Support. No longer have problem with the dialogue box appearing at shut down. Was a bit of a mission un-installing it. Tried safe mode as well to no avail. Found some advice from Mike82 which worked. Here is the advice he gave: "Press Control, Alt, and Delete and call up the Task Manager. Select the 'Processes' tab, and hunt down the freaking 'sprtcmd.exe'. You will find it! It is in that list. Select it with the mouse and choose END PROCESS button down at the bottom right of the screen. NOW that that stupid thing is ended, do your thing with the Control Panel, Add/Remove Programs, and it WILL (did for me) un-install and all of your problems will be gone.
 
Joined
Aug 7, 2007
Messages
9,028
You're Welcome!

If your issue has been resolved you (and ONLY you) can mark this thread Solved by using the Mark Solved button at the Top Left of this thread (above the first post) :)

Jerry
 
Joined
Oct 6, 2008
Messages
7
Hello, I, too started with the same issue after the Dell Support update took place. I also noticed update KB951978 happened on almost the same day. Now, I've got the dumb error every time I shut down, as well as web pages taking a while to load.

Here is my question - if I un-do the Dell Support Center update, do I keep the original Dell Support Center? Or do I uninstall that too?

Also, if I uninstall the KB951978, will that hurt my computer? I know I could reinstall it, but don't want to make any problems worse than what they already are.

thanks!
 

NZGuy

Thread Starter
Joined
Oct 10, 2008
Messages
3
As I am only a beginner I really cannot suggest anything more than I have already stated that solved my problem. I never really used the Dell Support Centre so getting rid of it was not an issue. Sorry I cannot help more. All the best in solving your issue.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top