1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: DIR-615 router loses connection

Discussion in 'Networking' started by chopstxnrice, Jan 21, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. chopstxnrice

    chopstxnrice Thread Starter

    Joined:
    Jun 15, 2009
    Messages:
    16
    Hey all, I currently have a d-link DIR-615E3 with the latest dd-wrt firmware (v24 from 2010-12-13). Everything seems to be ok when I boot up the router - with factory settings and unsecured wireless, I have an internet connection. When I enter the GUI, create a router username/password, everything is still fine. Then, when I create a wireless security password (WPA2 personal) I lose internet connection, and the only way to get it back is to do a hard reset of the router. This also happens if I change any setting within the ddwrt interface, not just the wireless settings. Anyone have any ideas as to why this is happening? (I also have a linksys WRT54GL with ddwrt with absolutely no problems) My cable modem is a motorola surfboard SB5101U, ISP is comcast cable, running windows 7. Thanks in advance!
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,251
    First Name:
    Wayne
    do your devices support this type of encryption

    with the identical security type selected ?
     
  3. chopstxnrice

    chopstxnrice Thread Starter

    Joined:
    Jun 15, 2009
    Messages:
    16
    yes - sorry i misspoke, my other router doesn't have dd-wrt, the linksys is original firmware. It is also WPA2 personal, same as the dlink. What is odd is that once I add wireless encryption, or change any other setting for that matter, the router itself loses the internet connection (the internet light goes from green to orange), and even my computer that is connected via ethernet also loses internet.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,929
    First Name:
    Terry
    Is the router automatically restarting, or just plain failing?
     
  5. chopstxnrice

    chopstxnrice Thread Starter

    Joined:
    Jun 15, 2009
    Messages:
    16
    it's not restarting or plain failing - the power stays on, and the ethernet port stays lit - I can still connect to the GUI via 192.168.1.1 ... but no internet connection. Even if I change the settings back (remove wireless encryption), the only way to get internet back is to do a hard reset.
     
  6. chopstxnrice

    chopstxnrice Thread Starter

    Joined:
    Jun 15, 2009
    Messages:
    16
    fixed the issue with a ddwrt firmware upgrade - i thought i had the latest ddwrt by searching the router database, but it turns out there is a newer one. Still have no idea why everything was so crazy before the update, used to run just fine. Thanks for the help everyone
     
  7. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,251
    First Name:
    Wayne
    (y) thanks for letting us know
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1086336

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice