Solved: Disable Clear Type in IE9

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Yaron2011

Thread Starter
Joined
Jan 22, 2012
Messages
82
I've disabled Clear Type in Win 7 and yet some programs (including IE9) use it.
Any idea?

Thank you.
 

Yaron2011

Thread Starter
Joined
Jan 22, 2012
Messages
82
Thanks for the help.

When I enable Clear Type the fonts in most programs are blurry.
(I'd really appreciate it if you could think of the reason).

So I've disabled it and yet IE9 displays fuzzy fonts which look like Clear Type.
The fonts are clearer with IE8.
 
Joined
Aug 4, 2003
Messages
5,625
The reason I ask this is that VGA is analog, DVI is digital. This may be an issue.
 

Yaron2011

Thread Starter
Joined
Jan 22, 2012
Messages
82
I don't have a DVI port (in the computer).

Could you please help me with 2 more issues I've got with the monitor?

1) Colors that look blue in an older monitor - look a bit purple in this one.
2) Volume settings are saved when I shutdown (and disconnect from power) the monitor but Contrast and Brightness settings are not.

Thanks again.
 
Joined
Sep 11, 2010
Messages
3,993
To help Lance1 help you,please use the TSG System Info tool to let Tech's know the specs of your computer: http://static.techguy.org/download/SysInfo.exe Copy and paste the results here in your thread. You can then update your Computer Spec Profile with this info.
Also, if its a brand name system like an Acer,Dell or HP, please post the exact model of the system.
 

Yaron2011

Thread Starter
Joined
Jan 22, 2012
Messages
82
Thank you all.
Special thanks to Lance1. I appreciate your kindness and perseverance. :)

Here is My Computer Specs:

***
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Enterprise, Service Pack 1, 32 bit
Processor: Intel(R) Pentium(R) CPU G860 @ 3.00GHz, x64 Family 6 Model 42 Stepping 7
Processor Count: 2
RAM: 3488 Mb
Graphics Card: Intel(R) HD Graphics, 1552 Mb
Hard Drives: C: Total - 476837 MB, Free - 455119 MB;
Motherboard: Intel Corporation, DH61HO
Antivirus: avast! Antivirus, Updated and Enabled
***

I don't have an additional Video Card.
I have installed an Intel Driver which came with the Motherboard.

The problem I had with the monitor's settings is solved; - You should press Exit in the menu.


Happy New Year.
 
Joined
Aug 4, 2003
Messages
5,625
Credit goes to Yaugenka over at the Microsoft Community for this post. Hope this help you out Yaron2011.

Bellow is the summer of how to completely disable ClearType and font smoothing in Windows 7.

1. Disable ClearType by opening “Control Panel->Fonts->Adjust ClearType text” and unchecking “Turn on ClearType”.

Alternatively you can change the value of the following registry key from 2 to 1:

[HKEY_CURRENT_USER\Control Panel\Desktop]
"FontSmoothingType"=dword:00000001

2. Disable font smoothing by unchecking "Smooth edges of screen fonts" in “Control Panel->System->Advanced system settings -> Performance Settings->Visual Effects.

Alternatively you can change the value of the following registry key from 2 to 1:

[HKEY_CURRENT_USER\Control Panel\Desktop]
"FontSmoothing"="1"

3. Change window elements fonts. To do this, open “Control Panel->Personalize->Window Color->Advanced appearance settings” and change all fonts from Segoe UI 9 to any other font (Windows XP uses Tahoma 8 for all elements by default).

These settings are stored in the following registry path:

[HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]

4. Now you need to make the system believe that it has no Segoe UI fonts and that it must replace it with for example Таhoma. Please note that there is no need to delete any fonts!!!
Run regedit.exe and make the following changes in the registry:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
"Segoe UI (TrueType)"=""
"Segoe UI Bold (TrueType)"=""
"Segoe UI Italic (TrueType)"=""
"Segoe UI Bold Italic (TrueType)"=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
"Segoe UI"="Tahoma"

If you would like to revert it back here are the defaults:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
"Segoe UI (TrueType)"="segoeui.ttf"
"Segoe UI Bold (TrueType)"="segoeuib.ttf"
"Segoe UI Italic (TrueType)"="segoeuii.ttf"
"Segoe UI Bold Italic (TrueType)"="segoeuiz.ttf"
"Segoe UI Semibold (TrueType)"="seguisb.ttf"
"Segoe UI Light (TrueType)"="segoeuil.ttf"
"Segoe UI Symbol (TrueType)"="seguisym.ttf"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
"Segoe UI"=-

5. Restart the computer.

Congrats! We are done! Now absolutely in the whole system the user defined fonts are used without any ClearType or smoothing.

In case somebody would like to disable ClearType in the whole system, but enable it in Office 2007 (Office 2007 in Windows XP uses ClearType always, regardless of system settings), then you need to complete all the above steps, except the first one.

It seems to be OK now, we disabled ClearType and font smoothing, changed system fonts, but there is one imperfection.
By default the system users Segoe UI 9. We changed the font to Tahoma, but the system font size remained the same.
 

Yaron2011

Thread Starter
Joined
Jan 22, 2012
Messages
82
Thanks again. I really appreciate it.

May I harass you a bit more?
If you could think of a reason (apart from DVI) why Clear Type isn't displayed well I'd be very grateful.
A driver maybe?
 
Joined
Aug 4, 2003
Messages
5,625
Thanks again. I really appreciate it.

May I harass you a bit more?
If you could think of a reason (apart from DVI) why Clear Type isn't displayed well I'd be very grateful.
A driver maybe?
You know that we've bean focused on disabling Clear Type that I didn't really stop and think! Did you actually go through the clear type configuration utility? How to Fine Tune the Clear Type I can't think of a reason why clear type is not displaying correctly other then it was configured incorrectly.

PS: Just ignore the For Dummies OK :rolleyes:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top