1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] disable onboard video card on hp

Discussion in 'Hardware' started by rkselby98, Jul 17, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. rkselby98

    rkselby98 Thread Starter

    Joined:
    May 6, 2000
    Messages:
    4,117
    I just installed Windows XP Plus and for the games to work it requires 16 megs of video memory for it to work.

    So got a new video card with 64 megs of memory, disabled the onboard video card in device manager, and installed new card.

    Now with the new card installed in device manager it shows the onboard video disabled, and the new video card enable with 64 megs of memory but windows xp "PLUS" does not recognize the 64 megs of ram for the video card.

    Does anyone know how to over come this problem

    As always any help appreciated.
     
  2. gws226

    gws226

    Joined:
    Feb 9, 2003
    Messages:
    8,121
    hmmm... where does it says that its not 64megs?

    Have you checked the reported settings in DXDIAG (thats were it counts)
     
  3. rkselby98

    rkselby98 Thread Starter

    Joined:
    May 6, 2000
    Messages:
    4,117
    It is saying it has 64 megs in the display properties on the adapter tab I think it was. IT was in the display adapter properties somewhere that it is saying it is 64.

    I will check the direct x to see what it says.
     
  4. rkselby98

    rkselby98 Thread Starter

    Joined:
    May 6, 2000
    Messages:
    4,117
    Direct x is showing 64 megs of memory for the video display and all direct x test were done. All test past.

    So what I did next was uninstalled Microsoft Plus and reinstalled it and it picked up the new settings.

    Why it didn't pick up the new video settings without uninstalling Plus is beyound me but that was the solution for those who are having this problem with Plus.

    Thank you for a quick replay and all the help not only on this post but all the post you reply to and do not get a great big thank you.

    Have a great day,
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - [SOLVED] disable onboard
  1. casefolder
    Replies:
    2
    Views:
    188
  2. Jacobbosak
    Replies:
    2
    Views:
    125
  3. Annie2089
    Replies:
    7
    Views:
    273
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/147659

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice