Solved: Disable/Remove OneDrive and Sync?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

md2lgyk

Thread Starter
Joined
Jul 3, 2003
Messages
1,068
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 8.1, 64 bit
Processor: Intel(R) Pentium(R) CPU 2020M @ 2.40GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 2
RAM: 12167 Mb
Graphics Card: Intel(R) HD Graphics, -1984 Mb
Hard Drives: C: Total - 714646 MB, Free - 683294 MB;
Motherboard: TOSHIBA, Portable PC
Antivirus: Windows Defender, Enabled

I have no desire to save anything to "the cloud." Nor do I have any devices to which I need to sync my computer. Right now, I have syncing paused, but I'd just as soon completely disable or get rid of it and OneDrive. Is there a way? I found a tutorial online for doing it, but it involved using the group policy editor (gpedit.msc) which my version of 8.1 doesn't seem to have.
 

md2lgyk

Thread Starter
Joined
Jul 3, 2003
Messages
1,068
Yes, I tried that. Got a "cannot find file" message. I don't think gpedit is available in the Home edition of 8.1. I did find a site that showed how to disable OneDrive through a registry hack, but the taskbar icon is stll there.
 

md2lgyk

Thread Starter
Joined
Jul 3, 2003
Messages
1,068
right click on the icon and unpin
No option to do that, or to left click and delete. Perhaps I have the wrong name for the location of the icon. It's in the bottom right corner, next to where the time and date are.
 

md2lgyk

Thread Starter
Joined
Jul 3, 2003
Messages
1,068
Thanks. I'll check out those links.

UPDATE: I've done everything outlined in the first link. In the Microsoft link, I'm told:

"To unlink your Microsoft account from your Windows account:

Open the Charms bar, click "Settings", and then click "Change PC Settings"
Select "Accounts" and then select "Disconnect" under your account name."

When I go to Change PC Settings, there's no "Account" option to select. Now what?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top