Solved: disable the mouse

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mountian

Thread Starter
Joined
Sep 9, 2009
Messages
101
Hey guy's thank you all in advance. Ok this is fundemental I can't disable the mouse pad on my dell inspiron 5110 laptop so I can use my external usb mouse. I've tried different ways: uninstalled the mouse driver from the control panel under mouse properties It has no effect and it re-installs automatically when I re-start the laptop. Also tried to un-install from the device manager and it has no effect it re-installs. As well as from the devices and printers; and there is an fn key:f3 for this model to diable the mouse pad; it doesn't work at all. I was thinking of disconecting it but it probly won't pass post if I do that. Mabe the is a way to do it from the registry? Help please.
 
Joined
Dec 28, 2008
Messages
249
EDIT:
disable the mouse pad on my dell inspiron 5110 laptop so I can use my external usb mouse
Why are you wanting to do this? You can use the trackpad and usb mouse at the same time. You should be able to plug the mouse in the USB slot and it should just work without needing to disable the trackpad!

Read below for solution if you still want to do it:
--------------------
Rather than "uninstall" in device manager, in device manager try right click and "disable" on your track pad device.
 

mountian

Thread Starter
Joined
Sep 9, 2009
Messages
101
I'm wanting to disable the mouse pad because it is to sensitive I'll be moving along them the cursor loses its focus cause my palm touch the pad. I've tried right clicking and disable none of the fundementals work odd thing is (as stated in my previous post) I hold down the fn key and press f3 the pad should disable and it doesn't. does anyone know a regedit config? mabe. I'm gonna try deleting the driver from the driver files. my usb mouse works fine I need to disable the pad...
 
Joined
Dec 28, 2008
Messages
249
Did you see the solution I suggested above? Hit "Disable" rather than "Uninstall" in device manager. If that doesn't work then try 20_2_Many's solution.
 

mountian

Thread Starter
Joined
Sep 9, 2009
Messages
101
Yes I tried rt click then disable that only works on the usb mouse thank you Matt.
 

mountian

Thread Starter
Joined
Sep 9, 2009
Messages
101
Thank you 20_2_many I will look into this and let you all know how it works out. thanks again Mattewdownloads.
 
Joined
Dec 28, 2008
Messages
249
Yes I tried rt click then disable that only works on the usb mouse thank you Matt.
Oh, so is the touch pad not listed there then? I'd expect both the mouse and touch pad listed there and you could just disable the touch pad. You should try 20_2_Many's solution to see if that gets the touch pad to appear there. Then hit disable on it :)
 

mountian

Thread Starter
Joined
Sep 9, 2009
Messages
101
Ok after playing in the bios; which I do believe I had already tried before posting, I changed the function key behavior form multimedia to function and I was able to disable the mouse...fundemetal. thanks for taking the time to help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top