1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: disable touchpad advent 6311

Discussion in 'Hardware' started by bernardfeay, Dec 1, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. bernardfeay

    bernardfeay Thread Starter

    Joined:
    Dec 1, 2009
    Messages:
    4
    Like many others I am unable to turn off or disable my touchpad on my advent 6311. I always thought it was my ham fisted approach to the keyboard and for that reason I use a separate keyboard and mouse.

    I've followed all the tips but nothing works. I can get into my device manager and find the appropriate mouse that I want to disable. Sadly, the disable key is always greyed out.

    I have the option to uninstall which sounds drastic but it was worth a try. Taking this option always requires a restart and the first thing that happens is that the mouse gets reinstalled during the restart.

    I spot clues about fixing it in bios which perhaps will result in me doing more damage. Do I live with it? Or, is there a work round?
     
  2. Stoner

    Stoner Banned

    Joined:
    Oct 26, 2002
    Messages:
    44,931


    You should be able to turn off the touch pad by going into the control panel, clicking on 'mouse' and then the tab for 'touchpad on/off'.
    Has worked for me on several laptops.
     
  3. bernardfeay

    bernardfeay Thread Starter

    Joined:
    Dec 1, 2009
    Messages:
    4
    thanks for trying, but I simply don't have a "touchpad on/off" option in my mouse menu in the control panel.
     
  4. dlsayremn

    dlsayremn

    Joined:
    Feb 9, 2008
    Messages:
    1,852
    Only option I know of to keep the touchpad from reinstalling is to go into BIOS (F2) and to turn of (disable) the touchpad there.
     
  5. bernardfeay

    bernardfeay Thread Starter

    Joined:
    Dec 1, 2009
    Messages:
    4
    thanks for the tip. i've not delved into the bios before, Might you have a step by step guide as to what menu options to pick. I can get the bios set up screen to come with f2 but I'm anxious after that.

    thanks again
     
  6. dlsayremn

    dlsayremn

    Joined:
    Feb 9, 2008
    Messages:
    1,852
    After you have opened the BIOS.
    Use the right arrow key to go to the Advanced menu tab..
    Use the up/down arrow keys to navigate to "Internal Touchpad".
    Hit "enter" to get the options menu.
    Use the up/down keys to select "Disabled".
    Hit "Enter" to select the option.
    Use the right arrow key to move to "Exit" menu.
    Select "Exit saving changes" and hit "Enter".
    You will get a popup asking if that is what you want to do.
    Select "Yes".
     
  7. bernardfeay

    bernardfeay Thread Starter

    Joined:
    Dec 1, 2009
    Messages:
    4
    thank you so much for the help. I finally took the soft option and went back to pc world. To my great surprise there was not a queue and the technician did not start his answer with "there's not a lot we can do..."

    He played about a bit with the bios and then decided that the menu option was not easily apparent. So, he took the back off, disconnected the wire to the touchpad and that was it.

    I brought it home and it is brillaint to be able to sit close to the screen again without a slave keyboard in front of me. I also bought a mouse with a usb connector that's about as big as a postage stamp.

    Thanks everybody for being so prompt
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/882016