1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Disable touchpad on my Gateway Laptop

Discussion in 'Hardware' started by Gibble, Jul 10, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Gibble

    Gibble Thread Starter

    Joined:
    Oct 9, 2001
    Messages:
    27,087
    ARGH! Constantly while typing I brush against it and the cursor moves on me and I end up typing ... who knows where on the screen! In XP I could go in and disable the touchpad, and then re-enable it. Unfortunately, in Vista, when I go to CP->Mouse->Hardware and select the device properties on the "PS/2 Compatible Mouse" (aka the touchpad) the "Disable" button is disabled (how ironically inconvenient)

    90% of the time I just want to use my mouse since I'm at a table. But occasionally I do want to be able to turn on the touchpad to use it. So I don't want to uninstall it through Device Manager. I just want to disable it.

    Any thoughts. Seriously, why would they disable that button, when you could do it in XP. ARGH! Where was the QA team on this one?

    Thanks all.
    -C
     
  2. Gibble

    Gibble Thread Starter

    Joined:
    Oct 9, 2001
    Messages:
    27,087
    Anyone
     
  3. Helter23

    Helter23

    Joined:
    May 3, 2007
    Messages:
    115
    try right clicking on your desktop, go to personailze, then click on mouse pointers...then select the devices tab and you should be able to disable the touch pad.
     
  4. Gibble

    Gibble Thread Starter

    Joined:
    Oct 9, 2001
    Messages:
    27,087
    As I explained, the disable button is disabled for the touchpad.
     
  5. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    You can disable it in Device Manager. You don't have to uninstall it.
     
  6. Gibble

    Gibble Thread Starter

    Joined:
    Oct 9, 2001
    Messages:
    27,087
    No I can't. When I right click on the touchpad the disable option isn't even there, but on my external mouse, it is and can be disabled.
     
  7. Gibble

    Gibble Thread Starter

    Joined:
    Oct 9, 2001
    Messages:
    27,087
    If it's any help, the model of my laptop is a Gateway mx6708
     
  8. Gibble

    Gibble Thread Starter

    Joined:
    Oct 9, 2001
    Messages:
    27,087
    Any other ideas?
     
  9. Gibble

    Gibble Thread Starter

    Joined:
    Oct 9, 2001
    Messages:
    27,087
    Why didn't I think of installing the Synaptic drivers sooner. That solves it. You can disable the double tap, or the touchpad completely.
     
  10. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    I believe I posted that in another thread, was that yours too?
     
  11. Gibble

    Gibble Thread Starter

    Joined:
    Oct 9, 2001
    Messages:
    27,087
    nope.
     
  12. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    You're right, it was someone else, I just found his thread. I obviously didn't see this thread. :)
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/594287