Solved: Display Adapter

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DamienSynS

Thread Starter
Joined
Jul 11, 2007
Messages
101
I reinstalled my OS just recently because I had a problem with my display adapter. It said on hardware under display adapter that my graphics card "cannot start (code 10). So I reinstalled my OS cause it was recommended. I still have the same problem. I installed the latest driver from dell support.com

I have a dell inspiron 5160 running windows xp home edition
geforce fx go5200 graphics card

I have a choppy scroll and my background on anything is kinda... I dunno scratchy, low quality. Any suggestions?
 

DamienSynS

Thread Starter
Joined
Jul 11, 2007
Messages
101
Solved, I dont exactly know how I did this word by word. But if anybody if having this problem right click on ur desktop and go to properties, go to settings and just kind of play around with the settings see what u can do until it starts to run ok.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top