1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Download or video streaming stop in the middle

Discussion in 'Networking' started by music123, Sep 3, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. music123

    music123 Thread Starter

    Joined:
    Sep 3, 2009
    Messages:
    3
    I been having this problem for about a month now. Everytime i download or watch a video streaming online, it will suddenly stop downloading/streaming after a while, about 10 minute after. I try refreshing and it work , but still stopping after a while =(.
    Any help :( thanks
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Register at DSLReports and run their Line Quality Tests. It's best to run this test with a direct wired connection to eliminate any wireless issues from the results. It's useful many times to run this test several times, and we'd like to see each of the results. Post the results link from the top of the test display page for each test run here.

    The link to post is near the top of the page and looks like:

    If you wish to post this result to a forum, please copy/paste this URL
    http://www.dslreports.com/linequality/nil/2357195 <- sample only, yours will obviously be different!
    and your IP will be disguised.

    Copy/paste that link here.

    Note: You will have to enable PING (ICMP) request response either in your router (if you have one), or in your computer's firewall for direct modem connections. This is very important to get the most important part of the test to run.


    DSLReports

    Here's also the Line Quality Tests FAQ to help you understand the results. This will answer some questions about the line quality display.
     
  3. music123

    music123 Thread Starter

    Joined:
    Sep 3, 2009
    Messages:
    3
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Well, it's not an issue with the line dropping things, that looks fine...


    At this point I'd have to suspect something running that's interfering. Have you tried disabling groups of startup applications and services using MSCONFIG to see if you can isolate the issue? Do other computers connected to the same network have the same issue?
     
  5. music123

    music123 Thread Starter

    Joined:
    Sep 3, 2009
    Messages:
    3
    I disable all the services that is non-microsoft but i still have the same problem. And my sister computer which is also connected to my modem dont have that problem =(
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    I'd try downloading Process Explorer and saving a text list of the processes in normal mode with everything you can disabled, then boot in Safe Mode with Networking and save a list again. Compare the lists and see what's running in normal mode that might be causing the issue.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/858022