[Solved] downloading problems on win 98 {unfinished setup}

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thered

Thread Starter
Joined
Dec 17, 2000
Messages
14
when i have attempted to download IE5.5, i get the message "a previous program installation was never completed. you need to restart your computer to complete that installation before running internet net explorer setup. setup will now close." i read recently where another person had the same problem and it was suggested to her to download 5.01 instead of 5.5, as 5.5 has bugs and problems. i tried to download 5.01 and received the same message listed above. unfortunately, the dsl provider that i just signed up with, requires that i have IE5.5. please help!!!

thanks,

thered
 
Joined
Aug 17, 2001
Messages
7,486
Go to find files and do a search for wininit.ini. Rename it to wininit.old I am not sure whether or not you need to reboot.

Be careful. There is a file named wininit.exe and this is needed to start Windows. Do not delete this by mistake.
 

thered

Thread Starter
Joined
Dec 17, 2000
Messages
14
thanks mosaic1, but no go. i got a bit frustrated and had to throw my computer out the fifteenth story window, but i ran down and caught it in time. any other suggestions? i get the same error message as originally stated.
 
Joined
Aug 17, 2001
Messages
7,486
Did you find a wininit.ini?
Try this . Boot the computer and hold the CTRL Button until you get the boot menu. Choose Command Prompt Only.
At the C:\>
type wininit.exe and press enter
At the next prompt type exit to start windows.
See if that works. Also, check again to be sure wininit.ini is gone.


Delete Windows\Temp and your Temporary Internet Files.
 

thered

Thread Starter
Joined
Dec 17, 2000
Messages
14
you were absolutely right, wininit.ini was still there lurking. i deleted it and everything went smoothly with the download of IE5.5. thanks for all of your assistance!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top