1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Drive won't show in explorer

Discussion in 'Windows XP' started by 12tipp12, Oct 12, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. 12tipp12

    12tipp12 Thread Starter

    Joined:
    Jun 7, 2005
    Messages:
    843
    Hi, my problem is this, i have an old 80gb drive that i wish to use for storage by use of a hard drive enclosure. It had an old xp installed on it which ino longer wish to use, but when i hook it up to the pc the drive doesn't show up, i mounted the drive on a linux(ubuntu) system and managed to delete everything except the windows folder, i believe the ntfs file system is stopping it from being deleted, my question is how can i delete the windows folder so that i can format and reuse the drive without putting it into the pc, any further info needed will be duly supplied and thanks in advance.


    Bill

    Perhaps i should add that i intend to use it with xp which is installed on a different pc, ie not the one that contains the linux.
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Make sure the jumpers are correct on both drives. If you have a master, some have a different setting if a slave is present.

    Then use Disk Management to remove all the volumes from the drive. Create a new partition or partitions, and format NTFS (quick, if you are sure the drive is OK).

    Right-click Computer > Manage > Disk Management.
     
  3. 12tipp12

    12tipp12 Thread Starter

    Joined:
    Jun 7, 2005
    Messages:
    843
    Hello Elvandil, many thanks for your advice, i will investigate further using your advice for directions. I will post results as and when i get them,

    Bill.
     
  4. 12tipp12

    12tipp12 Thread Starter

    Joined:
    Jun 7, 2005
    Messages:
    843
    Hello again, after further investigation i find that there is no jumpers, which i presume is ok as several of the other hard drives ive used in the same way don't either and they worked fine, also when i right click computer i can't find disk management, perhaps you can advise me on what the issue may be. Many thanks.

    Oops found disk management, will investigate.

    Bill
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758474

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice