Solved: Dual-Monitor Configuration: Stop Maximizing Windows Across Both Displays

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blujein

Thread Starter
Joined
May 12, 2008
Messages
158
Hello,

I have two Samsung SyncMaster 2243BW monitors that are connected to a single computer with a NVIDIA GeForce4 MX 440 graphics card.

The problem I am having at the moment is that when you maximise a window, it gets maximised across the two displays rather than only on its relative display. As well as this, during log-in, the dialogue box is displayed directly in the middle of the two displays, making it unreadable.

Is there a way to correct this so that a maximized window would only be maximized on the display it appears on rather than across the two displays?

Also, it may be of relevance that when I view the 'Settings' tab in the display properties, only the settings for one monitor appear. I need to access the NVIDIA control panel to adjust settings for a dual-monitor configuration.

Any help would be greatly appreciated.
 

blujein

Thread Starter
Joined
May 12, 2008
Messages
158
This issue actually resolved itself! I posted a moment too early.

A simple restart enabled additional options within the display properties to achieve what I wanted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top