Solved: Dual Router Setup issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

XanathEngel

Thread Starter
Joined
Sep 16, 2008
Messages
3
I'm trying to use UltraVNC to set up my office to work from home. I need to set up 8 computers, so I need 8 ports open to access the internet (in case more than one person tries to connect at one time.) I don't use Remote Desktop because half of the computers here are running WinXP Home (don't ask me why, I don't know). I'm working with our "network guy" who set up everything, but he's not really getting back to me. Because of the way the connections are I can't physically go and LOOK at how our setup is, I had to figure it out. This is my idea of what it looks like.





WAN IP – 75.144.XXX.XX
Comcast Modem/Router
LAN IP – I don’t know
|
|
WAN IP – 10.1.10.xx
Linksys Router
LAN IP – 192.168.1.1
|
|
LAN IP – 192.168.1.192-199
Computers in the office

I came up with that because I can log into the Linksys router. However, when I go to my computer's actual external IP address I get a "Comcast Business Gateway" login. Hence, my idea of how things are set up.


If that’s the case, then ports 5900 – 5907, 5800 should be forwarded from the Comcast one to 10.1.10.XX, right? On the Linksys router I already forwarded them all to the right computers which now have static IP addresses. I'm trying to work with our network guy, but he's really unresponsive. I don't think this is a difficult problem, or am I wrong? I guess I just want some input to help me figure this out so I can stop stressing out about it. Thanks!
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,556
You have two router daisy-chained? If so, you'll have great difficulty port forwarding. I suggest configuring the Comcast modem/router (whatever that is) to put the Linksys router in the DMZ, that way you only have the Linksys router's NAT layer to deal with. Other than that, what you posted appears correct.
 

XanathEngel

Thread Starter
Joined
Sep 16, 2008
Messages
3
Thanks for the advice, but I managed to figure it out. It wasn't my intention to have two routers, it's just that the modem tried to function as one. I made the IP address of the Linksys router static and matched it to the WAN IP that I got from grc.com. Using the default gateway and DNS of the modem, I basically just made it so traffic bypasses the routing functions of the modem and uses the Linkys router as the primary router. Kind of a weird fix, I know, but I'm glad I'm not so stumped anymore.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,556
I'd probably put the modem in bridge mode myself, since if the dynamic IP address changes for your ISP connection, you'll lose connectivity.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top