1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Duplicate Email Downloads

Discussion in 'Web & Email' started by swanrose, Feb 27, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. swanrose

    swanrose Thread Starter

    Joined:
    Feb 27, 2012
    Messages:
    15
    Hello,

    I have 2 computers - an eMachines desktop and a Gateway laptop. They are both Windows 7, and I use Windows Live Mail on both. I use the desktop during the day, and set up the laptop on the bed for the evening before I go to sleep. I have 3 email addresses, and want to use the 3rd one on both computers. This way, I don't have to have my friends or groups writing to me at two different addresses, which is difficult to remember and complicated for them. When I'm not at the desktop, I want to receive the email from the 3rd address on the laptop, and vice versa.

    The problem that arises is, I get full downloads of all emails for the day on both computers. Anything I've already received on the desktop is also received when I move to the laptop later in the day. Is there any way to stop these duplicate downloads?
     
  2. davehc

    davehc Trusted Advisor

    Joined:
    Oct 4, 2006
    Messages:
    1,729
    You need to use the Message rules. Click "Folders" on the top menu, and then Message rules.

    I have the same setup, and this is how I have done it:
    First, you select, from the window, "New Email rule"
    Now, in the next windows, select"Where the To or CC line contains people". When you do this, a dark blue item will pop up at the bottom of the Window, "contains people"
    Now, in each account, you type the OTHER account. For example, if you have blog@mail and crap@mail, in the crap@mail you put blog@mail... etc.In the popped up box, after writing as above, click add to move it into the window. Now click in the bottom of the original window, which has popped up again, and select "Do not download from the server"
    Save the rule
     
  3. swanrose

    swanrose Thread Starter

    Joined:
    Feb 27, 2012
    Messages:
    15
    I can see now I didn't present my problem precisely enough. I'm wanting to use one of my three email addresses on both computers, and am getting full downloads on both computers of that one email address.

    There is only one email address that I'm trying to do this with, and even when I get emails on one computer, when I later on go to the other computer, those same emails from that same one address download again. I don't have the other 2 email addresses configured on both computers, so that isn't happening with them.

    Does that sound different from the first time I explained it, or is it that I'm not understanding your answer?
     
  4. swanrose

    swanrose Thread Starter

    Joined:
    Feb 27, 2012
    Messages:
    15
    To try and explain a little more, let's say I have these 3 e-addys. blog@email, crap@email and stuff@email. I want to use stuff@email on both computers, but don't want all the emails I've already seen on the desktop during the day to download onto the laptop in the evening.
     
  5. swanrose

    swanrose Thread Starter

    Joined:
    Feb 27, 2012
    Messages:
    15
    This message board isn't working well for me. It won't let me edit, so I'll have to add this in a new post.

    I have all 3 emails configured on the desktop, but only the 3rd one set up on the laptop. The 3rd one is downloading all emails for the day onto both computers, even when I only have one at a time open.
     
  6. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,003
    Hi swanrose

    If you only want to download those emails once, you need to disable the option: Leave a copy of messages on server.
    You will NOT have access to them on the other machine, if the Desktop downloads the messages first, the laptop will not have access to them and vice versa.

    It's been awhile since I used Windows Live Mail, but if I recall correctly, it was in:
    Tools > Accounts > Account Properties > Advanced
    Remove the check mark for: Leave a copy of messages on server.

    Let us know if that works for you or not.
     
  7. davehc

    davehc Trusted Advisor

    Joined:
    Oct 4, 2006
    Messages:
    1,729
    EAFiedler's path, in Windows Live Mail, would be a mod of the one I gave. Click icon, (There is no "Tools") - Options, but then Email accounts - (select the required account and click "properties") - Advanced tab - the server option is at the bottom of the window.
     
  8. swanrose

    swanrose Thread Starter

    Joined:
    Feb 27, 2012
    Messages:
    15
    That's correct on my laptop, but on my desktop there is a "Tools" tab. They keep us plenty confused, lol.

    So far, it looks like this is working, and I thank you very, very much for the help of everyone who responded!
     
  9. Adriatic

    Adriatic

    Joined:
    Mar 26, 2012
    Messages:
    1
    Have had double emails for months. Thanks to posts from you and EAFiedler they are gone. I have Vista and used fix from EAFiedler's post. OUTLOOK EMAIL, tools, account settings (highlight default email account, click on change icon), User setting screen, bottom right "More settings-Advanced tab," bottom of page - DELIVERY - uncheck. This fixed 4 machines in our house. Kudos and thank you for your service to mankind. :cool::)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1043004