Solved: DVD Drive not showing and yellow explanation mark on Device Manager

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cuttlefish

Ian
Thread Starter
Joined
Jan 17, 2007
Messages
886
I just has my PC rebuilt by a pretty suspicious gang who put in Windows 7 on a 64 but system and now the DVD drive not only will not appear on COMPUTER but has the usual yellow explanation mark beside it.

I have uninstalled it, reinstalled it, tried to roll the driver back, update the software etc. but nothing works.

I can find a firmware file on the net that says it is applicable to this DVD but after extracting the file, up pops a menu with Version 1.1 on saying that is not available for this DVD............... and I can't get beyond that.

Additionally Windows says some mumbo jumbo about the digital dignature being unverified and/or damaged files from malicious software etc. etc.

The piece of crap in question is:

Pioneer DVD-RW DVR 219L ATA Device.

It is absolute garbage retailing at $26.00 so will have no problems tearing it out by its entrails and putting in something decent.

Any ideas advices appreciated.
 
Joined
Aug 1, 2003
Messages
51,988
1. Click on "Start" button, the click on "Run".

2. Enter "regedit.exe" and press "Enter".

3. When regedit starts, open up the following key:
HKEY_LOCAL_MACHINE/system/currentcontrolset/control/class/
{4d36e965-e325 -11ce-bfc1-08002be10318}.

4. After clicking on {4d36e965-e325 -11ce-bfc1-08002be10318} you should see two settings on the right-hand side:
"upperfilters"
"lowerfilters"
Click on each of them, press "Delete" key and click "Yes".

Or you can download this reg file to do the same thing.

Use CDGone Variant if the other didn't work or you once had Roxio, but use the other one first.
 

cuttlefish

Ian
Thread Starter
Joined
Jan 17, 2007
Messages
886
You be a living legand Elvandil!!

I dips mi lid to you - worked like a charm!!

Many thanks!
 
Joined
Aug 1, 2003
Messages
51,988
You're welcome.

You can mark your thread "solved" using the button at the top of the page.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top