Solved: E-mail from web troubles

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mrcobra

Thread Starter
Joined
Jul 16, 2000
Messages
893
A friend of mine is having problems when he goes to a web site that has a link to send e-mail, it's supposed to bring up your default e-mail client, well he is getting the error. Could not perform this operation because the Default Mail Client is not installed properly. he is however able to send e-mail just fine when he opens up outlook express. Any thoughts or ideas ?

Thanks
 
Joined
Jul 16, 2004
Messages
2,653
In control panel go to internet options, programs and make sure outlook express is set as the email client

If OE isnt in the list of mail clients go to start, the run, and browse to the outlook express folder and select msimn.exe
The in the run box after the location of msimn.exe type in a space and then /reg, is should look something like this

"c:\program files\outlook express\msimn.exe" /reg (the inverted commas are included)

Then click ok, reboot and go back to Internet Options and try setting OE as the default.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top