Solved: E-Mail Link Problem

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
I use Outlook Express for all outgoing and incoming e-mail. I'am a contributor to Wiki-Answers and every now and then Wiki-Answers send me a bunch of questions to answer.I click on any one of the questions (links) which then takes me directly to the page on Wiki-Answers where I can then answer the question. However, recently the links have stopped working. I thought the fault was at their end until today when I received an e-mail with a link to a YouTube music video which also didn't work. So I guess the fault is at my end.
I have tried Ctrl-Click, doesn't work.
I recently set up a MSN Hotmail account but I can't see how that's got anything to do with it.
Also, I recently went to my Control Panel - Add & Remove Programs and removed/deleted Microsoft Installer. Since this program wasn't installed anyway I fail to see how this can be the cause of the problem. I give this information in case it's helpful in some way.
Anyone any ideas on how I can fix this ?
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
What's your Web browser?

Assuming it's IE:

The first step is to check your file associations, making sure that Windows associates URLs with IE. Open the Tools menu from My Computer or Windows Explorer. Select the Folder Options menu and click the File Types tab in the resulting dialog box. In any Windows version, scroll through the File Types to find and select the URL:-HyperText Transfer Protocol. Click the Advanced button, select the Open action from the Edit File Type dialog box, and click the Edit button. The Application Used To Perform Action text box should contain the correct path to your browser executable: “C:\Program Files\Internet Explorer\iexplore.exe” –nohome (including the quotes). The DDE Message form should contain “%1”,,-1,0,,,, (also including quotes), the Application line should read IExplore, the DDE Application Not Running line should be blank, and the Topic line should contain WWW_OpenURL. Click OK

If OE links still don’t work, reregister some key DLL (dynamic-link library) files. Go to Start and Run. Type regsvr32 urlmon.dll and click OK. You should receive a Success message. If the registration doesn’t solve the problem, repeat the command for each of the following files (leading with regsvr32 and substituting “urlmon.dll” with the appropriate file name): Shdocvw.dll, Msjava.dll, Actxprxy.dll, Oleaut32.dll, Mshtml.dll, Browseui.dll, and Shell32.dll. Restart your system, and try the links.
 

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
Please excuse my ignorance on these matters. I'm trying to follow what you're saying but it's feels like a different language sometimes. Do you mean fill in the DDE box with %1 -1,0 ? And what do you mean by 'also including quotes' ?
 

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
Since you haven't came back with an answer to my previous message I tried to fill in the DDE box with %1 and 1,0. Obviously it didn't work. I got the message 'The specified program could not be found. Make sure the file name and path are correct'.
Perhaps I should point that links in IE are fine. It's just the OE links that don't work.
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
Since you haven't came back with an answer to my previous message I tried to fill in the DDE box with %1 and 1,0. Obviously it didn't work. I got the message 'The specified program could not be found. Make sure the file name and path are correct'.
Perhaps I should point that links in IE are fine. It's just the OE links that don't work.
Did you enter it exactly like this: “%1”,,-1,0,,,, (also including quotes)
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
If it still doesn't work, try the second option.

Also, make sure IE is set as your default browser. Go to the IE Options, under the Programs tab.

Under the same Programs tab, make sure Outlook Express is your email program.
 

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
I copied and pasted what you say I should enter into the DDE box. Didn't work. Still getting the message 'The specified program could not be found' etc.
 

Robert the Bruce

Thread Starter
Banned
Joined
Aug 16, 2006
Messages
1,414
Links now appear to be working. It seems IE was not set as Default Browser. How the hell did that happen ?
Thank you for help and patience.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top