[Solved] Ecomwr.dll not found

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Earl L Grimes

Thread Starter
Joined
Oct 28, 2001
Messages
2
When booting up I get the following error message, titled;
"Error Starting Program
A required .DLL file, ECOMWR.DLL, was not found." I re-ran windows 98 but that didn't correct the probem. Where can I find this DLL and download it? :)
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Assuming you do have McAffee antivirus software installed, go to <a href=http://www.mcafee-at-home.com/naicommon/download/patches.asp> this</a> page and under the section "MCAfee Virus Scan Patch" you'll see a patch for that error your getting.

Let us know what happens.
 

Earl L Grimes

Thread Starter
Joined
Oct 28, 2001
Messages
2
Thanks a million to the two who responed to my message. The problem was not with McAfee virus but a sub program called Safe & Sound. I downloaded per your instructions and everything is fine. :cool:
earldodie@juno.com
 
Joined
Dec 5, 2001
Messages
7
I had same problem (missing dll), found your site, and followed the advice. Thanks much!
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top