Solved: Either there is no default mail client or the current mail client cannot fulf

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JWhitehead

Jenn
Thread Starter
Joined
Aug 31, 2002
Messages
189
At our company we use Lotus Notes for email. There is currently one user who is trying to use the option within MS Office to send the document to someone via email, but when she clicks the option to mail as PDF, she gets the error message "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client."

Things we have tried (in no particular order):
- uninstall & reinstall Lotus Notes 8.5.3
- modify the installation of MS Office 2007 Pro
- removed Outlook
- reinstalled Outlook
- using "Default Programs" set Lotus as the default mail client

None of these changed what happens. At this time, the user is saving the file as PDF to the desktop, then attaching it to an email.

System settings: Windows 7 Pro w/ SP1 (64 bit), MS Office 2007 Pro w/ SP3, Lotus Notes 8.5.3

Any suggestions would be greatly appreciated.

Thanks for your time.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,875
Can any of the others in this office do this on their machine?
 

JWhitehead

Jenn
Thread Starter
Joined
Aug 31, 2002
Messages
189
Hi DaveA

Yes, there are others in the office that can do it. Their setup is the same.

I had done some searching before posting, but hadn't found anything helpful. After I posted, I kept looking for possible solutions, and found one. It suggested that msvcr71.dll was the culprit. I found this file on another system that is working, copied it from the working one to the non working one, and now it's work as well. The file is located in many diff directories, but the one that seemed to make the difference was the one saved at C:\Windows\SysWOW64\

Thanks for your time.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top