Solved: emachine T6216

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

luca's

Thread Starter
Joined
Oct 15, 2004
Messages
25
motherboard winfast n15235
trying to fix a problem with headphone jack(front) accidentaly disconect some cables and I dont' know their position, but know the PC don't turn ON.
Pleeeeease HEEEEELP
 

luca's

Thread Starter
Joined
Oct 15, 2004
Messages
25
Is a cable that say, power led, hdd power, and sw power, I think
 
Joined
Jan 17, 2003
Messages
10,254
You will have to find the pin diagram for the front panel connections . . look on the eMachines support site for the manual for that pc

Edit: . . I could not find the pinout, but if you are lucky, the pinouts will be marked something like these:



You will have to match the markings on the leads with the pinouts
 

luca's

Thread Starter
Joined
Oct 15, 2004
Messages
25
Thank you very much, I found it, the computer is working again, thank you again
 
Joined
Jan 17, 2003
Messages
10,254


Well done!!!

You can mark this thread as solved by clicking on the Thread Tools link in your first post . .
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top