1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Email and streaming video problems

Discussion in 'Windows Vista' started by wolfworx, Dec 3, 2013.

Thread Status:
Not open for further replies.
  1. wolfworx

    wolfworx Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    1,215
    I am calling this a Vista problem because it appears to affect several different software and different internet activity.

    I've spent the better pat of the day running antivirus and anti-malware programd and rebootin this computer several times.

    Here are the problems:

    First, in Mozilla Thunderbird -- Cannot send or receive mail, seems to be stuck in the offline mode or something.

    Second, streaming video does not work. I only get a black screen in Netflix movies or film clips in IMDB. You tube shows a picture and sound, but is halting.

    This problem persists in both Firefox and Chrome.

    Other internet functions appear to run normally for this computer.

    There is no such problem on two other computers running Win XP that get their internet connections through a router connected to the same modem.

    The problem did not occur before today. What could have happened and how might I fix these problems?
     
  2. wolfworx

    wolfworx Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    1,215
    I have tried to restore my system to an earlier version several times to different restore points. It always resulted in failure saying it could not restore because of an "unspecified" error.:confused::(

    The problems persist with email and online streaming video. Although Firefox is my usual browser, I am having problems with IE and Chrome as well.

    I have run Norton AV, AdAware, Spybot S&D and Auslogics Boost speed, but they could discover nothing to improve internet operation.

    I have been spending much time with this problem in the last few days and the Internet functions seem to be getting worse. I am experiencing slower operation and more popups. Messages regarding updates of Java and Flash have appeared and proceeding with installations appear to make matters worse! I have more unwanted junk programs.:mad:

    Note that my other computers (both Win XP), that connect to the internet through the same router and modem do not have the problems.

    Non internet use of this computer seems normal.

    Could I solve the problem by buying Win 7 and installing on this system?
     
  3. wolfworx

    wolfworx Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    1,215
    I believe I have solved the problem. I ran Norton's "Eraser" applet. It is said to be very aggressive and it found and deleted several Items -- some of which I believe were not necessary (they were my Visual Basic creations that have be running without problems for years), but others that apparently caused the problem.

    So far the problems wit mail and video appears to be fixed, so I am marking the solved.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1114430

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice