Solved: emig.net/Browser

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

khb

Thread Starter
Joined
Dec 15, 2002
Messages
52
I use Firefox. When I launch the browser sans an Internet connection (dial-up), I, naturally, get a message that it can't connect to my home page. I then get a second message that it can't connec to emig.net. This is a recent phenomenon. I've run AdAware, SpyBot, Microsoft AntiSpyware, Norton, and everything's clean. Is there a place to find this in the browser? It's some kind of German page (because I was curious and typed it in to see what it is). I've cleaned out my Temporary Internet Files and done everything else I think I need to do. Suggestions? Thanks.
 
Joined
Sep 12, 2003
Messages
20,583
khb said:
I use Firefox. When I launch the browser sans an Internet connection (dial-up), I, naturally, get a message that it can't connect to my home page. I then get a second message that it can't connec to emig.net. This is a recent phenomenon. I've run AdAware, SpyBot, Microsoft AntiSpyware, Norton, and everything's clean. Is there a place to find this in the browser? It's some kind of German page (because I was curious and typed it in to see what it is). I've cleaned out my Temporary Internet Files and done everything else I think I need to do. Suggestions? Thanks.
Hi khb,

If you use EarthLink as your ISP for dial-up (as I do), are you sure of the spelling, i.e. I sometimes see an eimg.net flash by in the status bar at the bottom of the Firefox webpage when I login to my EarthLink account as my browser is initializing my Home Web page. If your ISP is EarthLink, I would not worry about it, and consider the issuse closed. If you do, please use the thread tool pull-down at the top of your thread post to mark the thread as solved.

OTOH, the emig.net appears to be registered in Germany to a Christian Emig - using the Whois tool.

-- Tom
 

khb

Thread Starter
Joined
Dec 15, 2002
Messages
52
It is Earthlink. I'll take your word for it that it's nothing malicious.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top