1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) Enable Cookies

Discussion in 'Earlier Versions of Windows' started by krnjm, Sep 12, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. krnjm

    krnjm Guest Thread Starter

    Joined:
    Jun 19, 2003
    Messages:
    267
    How do I enable cookies in my browser? I have Windows ME -
    explorer.

    Thanks,
    Karen
     
  2. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Karen
    Go to Start\Settings\Control Panel\Internet Options\Security\Custom Level and you should find the switch there.

    Let us know if that works for you.

    Dave
     
  3. krnjm

    krnjm Guest Thread Starter

    Joined:
    Jun 19, 2003
    Messages:
    267
    I don't see anything there about cookies. Which one would it be?
     
  4. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Karen
    Here is a screen shot of my WiME Internet Custom Security settings. Do you have your security set to Medium?

    Dave
     

    Attached Files:

  5. krnjm

    krnjm Guest Thread Starter

    Joined:
    Jun 19, 2003
    Messages:
    267
    Yes, it's set to medium. But, I still don't see anything about cookies there for some reason.
     
  6. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Karen
    If you are using IE6 have a look at this article.

    MSKB 283185

    Let us know if that helps.

    Dave
     
  7. krnjm

    krnjm Guest Thread Starter

    Joined:
    Jun 19, 2003
    Messages:
    267
    That's what I needed. I found my answer there.

    Thank you so much!!

    Karen
     
  8. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Karen
    That is good to know! I am so used to IE 5.5 and neglected to ask you which version of IE you were using!

    Take care and will consider matter solved.

    Dave
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/164358

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice