Solved: Enable DMA on Plextor 48x24x48x drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gamez_girl

Thread Starter
Joined
Jan 6, 2002
Messages
175
Using winXP PRO SP2. I just notice that from the Nero error burn log that the Plextor drive does not have DMA on. In Device Manager, IDE ATA/ATAPI controllers, Secondary IDE controllers, under Advance Settings the Transfer Mode is set to DMA if available for Device 0 and Device 1. For Device 0, Current Transfer Mode is PIO Mode while Ultra DMA Mode 2 for Device 1.

Had in Nero burn log that DMA was on for the drive on Jan21 but now not.
BEFORE=== Scsi-Device-Map ===
DiskPeripheral : Maxtor 6Y080L0 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : PLEXTOR CD-R PX-W4824A atapi Port 1 ID 0 DMA: On
CdRomPeripheral : TOSHIBA DVD-ROM SD-M1712 atapi Port 1 ID 1 DMA: On

AFTER === Scsi-Device-Map ===
DiskPeripheral : Maxtor 6Y080L0 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : PLEXTOR CD-R PX-W4824A atapi Port 1 ID 0 DMA: Off
CdRomPeripheral : TOSHIBA DVD-ROM SD-M1712 atapi Port 1 ID 1 DMA: On

What could I do to get DMA for the Current Transfer Mode?
 

Gamez_girl

Thread Starter
Joined
Jan 6, 2002
Messages
175
Thanks, but I just did a System Restore to about a month back and it seems okay now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top